Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> Dish pointing and alignment >> Prodelin 1383 3.8m x-pol problem
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1205793166

Message started by k11jrp on Mar 17th, 2008 at 10:32pm

Title: Prodelin 1383 3.8m x-pol problem
Post by k11jrp on Mar 17th, 2008 at 10:32pm
Hi, we have problems with a Prodelin 3.8m C-Band model number 1383. There seems to be a small amount of Cross-pol transmit. Is anyone aware of any issues with the feed on these antennas?? Intelsat seem to think there is a known problem with them.

Many thanks

Title: Re: Prodelin 1383 3.8m x-pol problem
Post by Oasis Networks on Mar 18th, 2008 at 6:59am
Hi,

Prodelin is usually ok, but we faced the same issue with this exact model in the past.

Was it ok when you first installed it or this is the first time you are using it?

Did you try to pick and pol with the satellite opertator?

Is it linear or circular OMT?

Where is the system located?

Kind regards,
Nimrod

Title: Re: Prodelin 1383 3.8m x-pol problem
Post by k11jrp on Mar 18th, 2008 at 7:07am
Hi, thanks for replying, I believe it was ok when first installed. Intelsat are seeing some 3db of x-pol, its in a global transponder so I can see it also. We have tried to null it out but this did not work. The carrier is in the Ivory Coast. Its the feed I am concerned about... Intelsat seem to say there is a known problem.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.