Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> iDirect Forum: hubs and terminals >> iDirect 3000 downgrade login problem
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1212209760

Message started by logozzo on May 31st, 2008 at 5:55am

Title: iDirect 3000 downgrade login problem
Post by logozzo on May 31st, 2008 at 5:55am
I was with an isp company that required 8.0.2.1 firmware but i wish to switch isp compaines. The new company requires the 7.0.5 firmware.

When i downgrade the modem it says its successful and then i upload the new option file. it uploads correctly and i restart the modem.

When it comes back online i adjust my network card's ip address to match the option file.

When i open isite 7.0.5 and go to log in as admin it keeps telling me "check your password and try agian". the person that wrote the option file says the password is P@55w0rd! which is the default password, i even made him re write the option file making sure the password is correct. I have copied this password and pasted, i have typed it slowly and carefully and it keeps telling me it is wrong.

I can log in to the modem as user with the password iDirect.

I have tried to telnet in and i get the same results.

I am able to ping the modem with success.

Does anyone have any ideas how i can fix my modem so it allows me to log in under the 7.0.5 firmware?

thanks, mike

Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on May 31st, 2008 at 12:03pm
When you say you telneted with the same results.....what are those results....success or failure?

When iSite 7.0.5 comes up, is the modem in the tree blue or gray?

Did you completely wipe iSite 8.0.2.1 from your client and then re-install 7.0.5? If not, do so.  


Title: Re: iDirect 3000 downgrade login problem
Post by logozzo on May 31st, 2008 at 6:11pm
When i telnet into the modem, it fails the same way as isite (allows me to log in as user with iDirect but fails with admin).

How do i completely wipe 8.0.2.1 off the modem before i install 7.0.5?

Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on May 31st, 2008 at 9:46pm
Falcon is not letting you in (glad to hear you are able to get in it via Linux).  

What I meant by WIPING was this:  Did you completely UNINSTALL iSite 8.0.2.1 prior to loading iSIte 7.x?

No need to wipe the modem, you did that when you downgraded.  

M

Title: Re: iDirect 3000 downgrade login problem
Post by logozzo on May 31st, 2008 at 10:56pm
No i didn't uninstall version 8, i just went in there and uploaded version 7 and then uploaded the option file.

I am not sure how to uninstall a package first. And this is the first time i have heard about the BSP. Can you give me a link to where i can download it at. And also walk me through how to uninstall version 8.0.2.1?

thanks

Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on Jun 1st, 2008 at 1:20am
You are misinterpreting what I am asking.  

I am talking about the iSite application on your client.  Did you UNINSTALL 8.0.2.1 on your CLIENT before INSTALLING iSite 7.X (read: go to control panel and remove isite 8.0.2.1)?  If you did not, you need to go to control panel and completely wipe iSite from your client (regardless of version) and re-install it (7.0.5)

Also, I stand corrected.  I looked into the 7.0.5 Remote Pkg a few minutes ago and there is no BSP required for 7.0.5.  Just an image and OPT.  So you are good there (no BSP requirement).  A BSP was required starting with 7.1.X.  

Title: Re: iDirect 3000 downgrade login problem
Post by logozzo on Jun 1st, 2008 at 2:12am
yeah i was miss understanding you.

the isite on my computer was never installed like a normal program. i was given a folder with isite in it and i just open up the isite.exe file and it pops up.

There is nothing in my remove programs list that has isite at all.

im on windows vista. does that have something to do with it?

and to re clarify that isite was letting me log in as user just not admin just like telnet was.

Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on Jun 1st, 2008 at 3:01am
Vista....Hmm.  Quite possible that may have something to do with it.  Something is certainly corrupt enough to prevent you from logging in (esp if you provider said the login and pass is the default).

Do you have a copy of the options file they sent you? Can you open it in Notepad?

If so, do you know how to CAT that options file from the command line in Linux?  Since you have no iSite connectivity that may be your only option.  It is quite possible that something was corrupted in FALCON when you transitioned software versions (and options files).

What is puzzling me is that the USER logon works and ADMIN does not.   

Title: Re: iDirect 3000 downgrade login problem
Post by logozzo on Jun 1st, 2008 at 3:26am
I do have the options file and i can open it in notepad. But i dont know how to CAT it in from telnet.

Here is something else to think about, after i couldn't get the 7.0.5 version to work, i upgraded back to version 8.0.2.1 and reloaded my old option file from my original ISP in which the admin password was also P@55w0rd! and it worked just fine.
From both isite and telnet.

This is what i am currently using.



Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on Jun 1st, 2008 at 12:53pm
How did you upgrade it back to 8.0.2.1 if you werent able to connect to it with iSite?

When you went back to 8.0.2.1 what iSite version were you using?


Title: Re: iDirect 3000 downgrade login problem
Post by logozzo on Jun 1st, 2008 at 6:11pm
i can connect to it with isite, i can log in as user and under user i was able to reload a new package. I used isite 7.0.5 to upgrade back to 8.0.2.1.

isite allows me to log in as user so does telnet but neither will allow me to log in as admin unless i use the 8.0.2.1 firmware.

Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on Jun 2nd, 2008 at 11:40am
If you provider is absolutely certain he has that logon/pass correct then your issue may have something to do with running Vista.  Hard to tell.

Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on Jul 1st, 2008 at 11:51am
If you are getting an ErrorStack message, then there is something wrong with your options file and even if you load it again (with iSite) it may not fix it.  

You may have to CAT in your new options file into the unit, that or use WinSCP to copy it into /etc/idirect/falcon/falcon.opt (the WinSCP option is only if if you have ip connectivity to the 3100).  Do you have IP connectivity? What about a console connection?

If you negotiate one of the above processes to load the options file....it will work.  I am nearly certain of it.



Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on Jul 1st, 2008 at 12:01pm
If you decide to do this from console (which is probably the easiest). I want you to negotiate the process like this:

1. Open the 7.1 options file in notepad
2. Control-A and Copy ONLY the text portion of the options file. NOTHING MORE...just the text.
3. From console (the prompt should look like this - #) type cd .. (be advised there is a single space between cd and ..)
4. Then type cd /etc/idirect/falcon/
5. type ls -l  (you should see a filename falcon.opt which is your options file on the box).
6. type cat > falcon.opt
7. (on the next line) paste in the copied options file (the one you copied in notepad)
8. Once the options file pastes in, hit the <enter> key once and then Control -D (for done).
9. This should bring you back to the # prompt.
10. Type reboot to reset the unit.  Once it comes back up your problem should be resolved.  

Normally it is good practice to make a copy of the opt before negotiating this. However, in this instance it is not recommended as the opt that is presently in there is corrupt.

Let me know how it comes out.  

M

Title: Re: iDirect 3000 downgrade login problem
Post by TDMAMike on Jul 2nd, 2008 at 11:50am
Glad to hear it.  

Have a good one.

r/
M

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.