Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> iDirect Forum: hubs and terminals >> ExtractNext error
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1223229437

Message started by iDirectServices74 on Oct 5th, 2008 at 6:57pm

Title: ExtractNext error
Post by iDirectServices74 on Oct 5th, 2008 at 6:57pm
I get this error when telnetted into the modem.  

Warning: BE table ExtractNext detect requester WWW with smaller key 114980 than running key 115004 [AutoCorrected]

Its a II+ on the 7.1.1 release.


Title: Re: ExtractNext error
Post by TDMAMike on Oct 5th, 2008 at 7:12pm
Is it a small flash (2MB) netmodem II+?  Or is it the large flash (4MB) model?

I believe that the 2MB version is not supported in 7.1.1

Title: Re: ExtractNext error
Post by iDirectServices74 on Oct 5th, 2008 at 7:34pm
I'm not sure what size it is.  This has been in the network since early 2007, and I forget when we went over to 7.1.1.


Title: Re: ExtractNext error
Post by TDMAMike on Oct 5th, 2008 at 10:40pm
Starting with iDS Release 7.1, NetModem II and NetModem II+ remotes with less than 2Mb of flash memory are not supported.

NetModem II Plus (with serial numbers below 6000)

Recommend you check the size of your flash memory by connecting to the modem and entering the following command:
flash chip list

Modems with the smaller (2 MB) flash will display the value 2097152 in the Size column.

Modems with the larger (4 MB) flash will return 4194304 in the Size column.

Your output will look like this:

Address Size Tag
0x00000000 4194304 AM29LV320B

Title: Re: ExtractNext error
Post by iDirectServices74 on Oct 5th, 2008 at 11:07pm
Its 4MB

Title: Re: ExtractNext error
Post by TDMAMike on Oct 6th, 2008 at 3:51am
Hmmm.  Is that warning causing a problem?

I have never observed that warning, but I havent used a II+ in some time.

When you run a versions_report from telnet do you have a 7.1.1 BSP?  (you will see the BSP info about mid-way down the page when you query it witht he command).

Just wanting to ensure that your software, bsp, and options file are all 7.1.1.

Title: Re: ExtractNext error
Post by iDirectServices74 on Oct 6th, 2008 at 4:56pm
Yes, its 7.1.1

The only issues at this site are browsing issues, that warning wouldn't affect that, would it?

Title: Re: ExtractNext error
Post by TDMAMike on Oct 7th, 2008 at 11:59am
Wouldnt think so.  If it were a problem with MEM I would think you would have bigger problems.

I havent been on the command line of a II+ is quite some time.  When I was working with them, I dont recall ever seeing this error. I may not be of much help to you on this one....  

Title: Re: ExtractNext error
Post by iDirectServices74 on Oct 7th, 2008 at 6:26pm
I am noticing that the errors are in all of our II+'s under 20900 (except for one, I see no ExtractNet errors).  Three out of seven II+'s are experiencing the errors.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.