Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> iDirect Forum: hubs and terminals >> IDS upgrade
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1226912429

Message started by ydh on Nov 17th, 2008 at 9:00am

Title: IDS upgrade
Post by ydh on Nov 17th, 2008 at 9:00am
Hi,

I'm operating infinity HUB and remotes 3100 series with ids version 6.0.9.7. I'm interested to upgrade our ids verson, but I have some question for that:
1. is it really needed to upgrade ids version? what are the benefits.
2. what newer version should we upgrade without changing any hardware or database?
3. how do we get the upgrade version?and what is the procedure to install it?

Thank's

Title: Re: IDS upgrade
Post by TDMAMike on Nov 17th, 2008 at 11:58am
What kind of IBM processors are you using?  E336's or E3550s?

The list is long as to what iDS's 7 and 8 can offer you.    Before I draft a dissertation, I would like to know the above info.

Title: Re: IDS upgrade
Post by ydh on Nov 22nd, 2008 at 5:42am
both are x 336

Thank's

Title: Re: IDS upgrade
Post by Scout on Nov 25th, 2008 at 12:48pm
I'm going to attempt to answer in order:

1. Is it really needed to upgrade ids version? What are the benefits.

Needed.....no, not unless you require the features from a newer release, version 6.0.9.7 is a stable and good release.  Benefits.....well we could be here all day, version 7 and version 8 have both got good new features such as remote locking, transec, Group QoS, improved FEC rates, 8psk on the down and up streams, higher rates for upstream up to 8.4M and the list goes on.  please read the release notes for version 7 and 8 available from their TAC page.

2. What newer version should we upgrade without changing any hardware or database?

OK, so for hardware changes it depends on the size of your network and the current load your hub equipment is under, also what remotes are in use.  do you have NMII+ modems, if so how old are they?  what serial number ranges, the older II+ modems do not have sufficient memory to operate the newer version 7 or 8 software.  again the TAC page has a document on this.  As for hub equipment if you have 336 servers these can handle the load from version 7 or 8, but I would recommend you look to get new servers if you have a large number of remotes or networks, or perhaps look at DNMS (distributed NMS)
DATABASE....why are you concerned about Database changes?  do you have some query engine running that would mean a redesign?  if so, you will need to work with iDirect as from version 7 they have completely....and i mean completely, restructured the database, in version 6 the database was a great lump of a table, now the database is much better designed, it's a striped table set for each entry type, so the NMS now has a much improved search time for stats and a much cleaner method of data entry and retrieval. = fewer database corruption issues.
 
3. How do we get the upgrade version?and what is the procedure to install it?

 To get the upgrade package iDirect have a procedure for either doing the upgrade yourself or they will do the upgrade for you, either remotely or on site.  I would err away from doing the upgrade yourself unless you have been through the upgrade procedure, are very happy with it and have read and re-read all the release documentation.  If you have a support contract with iDirect you can always do the upgrade yourself and let them know you are doing it.  the other issue is that in order to run the newer software your NMS must be licensed, you must have the nmssvr_e.lic file in your NMS that corresponds to the version you have loaded, and this license file is only available from iDirect.

Hope that helps a little.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.