Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> iDirect Forum: hubs and terminals >> Continuously UP/Down x3 Satmodem
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1286856198

Message started by scagno83 on Oct 12th, 2010 at 5:03am

Title: Continuously UP/Down x3 Satmodem
Post by scagno83 on Oct 12th, 2010 at 5:03am
Hi All,

we have a specific Satmodem that continuously UP/DOWN in few seconds. The error message of iMonitor shows "LL State change:X3.xxxxx DOWN. This is very strange why the RF parameters are nominal. What is the possible cause?


Title: Re: Continuously UP/Down x3 Satmodem
Post by TDMAMike on Oct 12th, 2010 at 11:14am
What else is displayed (in the events and conditions tab) besides the LL (down) state?

Is this the only modem in your network inroute, or are there other customers (read: is this the first customer or are there others already operating in the inroute)?

What iDX are you using?

When you commissioned this site, were you able to put up a cw (pure) and a modulated carrier (pn) with satellite controllers (on this specific system)?

Is telnet telling you anything? Is the modem demod unlocking when this condition is observed?  Or does it even lock up to start with?  (if you dont have messages turned on, please do so).  command = xon  Normally they are on by default, but nonetheless ensure they are on...

For additional insight (in helping you troubleshoot), I woud dump the line cards acquisition bursts and see how this report is reporting in the line card.

Double check the basics, checking all cabling, and voltages...ensure that DC bias is good to the BUC and LNB (if required).    



Title: Re: Continuously UP/Down x3 Satmodem
Post by netnemo on Oct 12th, 2010 at 5:50pm
I'm a coworker of scagno83 and our situation is that any LL state changes very fast with an interval of about 10 seconds between every change. This happens on two satmodem, located in different regions, with different profiles and different groups but the same network, and all the other satmodems in the same network have no problems.

This situation is up from two days by now, started during a local (HUB) storm day.

But the strangest thing is that it seems that the satmodems don't loose connection because they still do IP traffic, not continuosly of course, but with no need to wait to enter again in the network. Moreover, SNR in both forward and return channel are good and Tx power from satmodem is very good too.

Our iDX version is 2.0.0.3 and we did all the necessary controls when we commissioned these satmodems (also a pure cw).

We don't want to enter telnet sessions with these satmodems because we assume that it could be also a local iMonitor visualization problem, not a real one.
We also assume LNB and BUC bad behaviour, yes strange at the same time with different models so far each from the other, but it could be.
We are sure that all hardware by our side is perfect because, as I said, all other satmodems have no problem and if the customers don't call we have no the possibility to check these aspects on remote sides. Moreover identical BUC and LNB are used with other satmodems without problems.

What do you mean with "I woud dump the line cards acquisition bursts and see how this report is reporting in the line card."?

I hope you can help us.

Title: Re: Continuously UP/Down x3 Satmodem
Post by dot on Oct 13th, 2010 at 8:39pm
The link layer is essentially an IP thing. Have you checked IP routing and duplicate IP addresses for the management addresses?

Title: Re: Continuously UP/Down x3 Satmodem
Post by TDMAMike on Oct 14th, 2010 at 11:59am
So, you are seeing UCP messages in the Events and Conditions Tab of the Control Panel?

(basically, the iDirects are meeting the configured network UCP)?  



Title: Re: Continuously UP/Down x3 Satmodem
Post by mmurtas on Oct 15th, 2010 at 9:09am
@ TDMAMike

yes, we can see UCP messages:

LL_STATE_CHANGE_45_DOWN

Title: Re: Continuously UP/Down x3 Satmodem
Post by TDMAMike on Oct 15th, 2010 at 11:54am
Double check the bsp and image software on the iDirects.  Also, ensure the model type, and serial numbers (DID) are all correct.  

How many line cards are servicing this inroute group?  Do you have the ability (slot availability in the network inroute) to shut one or two down?  


Title: Re: Continuously UP/Down x3 Satmodem
Post by scagno83 on Oct 28th, 2010 at 6:37pm
Hi we confirm that model type and SN have configured correctly. Here, we haven't made any change our linecard and the terminals are working fine for two weeks. The problem has gone away, maybe because of customer issues.
Regards.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.