Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> Satellite dish installations - pictures and descriptions >> TX BAD I NEED HELP
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1286951716

Message started by Malachy on Oct 13th, 2010 at 7:35am

Title: TX BAD I NEED HELP
Post by Malachy on Oct 13th, 2010 at 7:35am
I am pointing at NSS12 with an SNR of 13.2 and on activation, my TX deteriorates immediately to a high -8.  What can be my problem? I am then switched off because of that.  I have used a shorter cable, changed my pol but get the same results

I need assistance

Malachy

Title: Re: TX BAD I NEED HELP
Post by Eric Johnston on Oct 13th, 2010 at 9:03am
I don't understand.

If you mean that your RX deteriorates to 8 when your transmit is activated then:
Could be missing transmit reject filter in front of the LNB.
Could be bad contact of braid sheath in any of the 4 coax cable connectors. (e.g. BUC DC power coming back via LNB cable sheath).
Could be overdrive of the BUC.  Reduce modem transmit power by 20 dB. Does that eliminate the RX reduction ?
Could be your tuning is wrong and you are putting two carriers up on the same frequency? Applies if you can see both your own and the hub signals and you have put the wrong tuning figures in the modem config.

If you mean that your TX is reported as "high -8"* by the hub when you transmit then:
Could be BUC power supply too low. Check DC via BUC cable connectors.
Could be overdrive of the BUC. Does reducing modem transmit power improve the receive signal quality at the hub ? If you have shortened the TX cable you could be making overdrive matters worse.

*  What does high minus 8 mean ?

Best regards, Eric.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.