Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> iDirect Forum: hubs and terminals >> Need help setting up an I-Direct modem
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1307426668

Message started by Sig on Jun 7th, 2011 at 7:04am

Title: Need help setting up an I-Direct modem
Post by Sig on Jun 7th, 2011 at 7:04am
I do not know if this has been asked before but Ill go ahead anyway:

I need help getting into the console of the I-Direct modem for telnet. I have hyperterminal up and running but it refuses to acknowledge the presence of the modem. The dish is pointed in the right direction (at the Anik F1 @ 111.1), and the modem has been activated by telnet when they took over for Ramtele.

The steps I take are: 1. Setup dish and align.
2. Setup modem, power it up and connect to computer, using Ethernet cable from console to computer. (In process of getting an Ethernet to USB connector)
3. Load up Hyperterminal, go to open. (This is where I look for the modem but it fails to show up.)

The sat is being used as a mobile platform, and we have taken it out once but failed to connect due to the wrong lat and long in the modem. If anyone could help me get into the console of the modem, it would be greatly appreciated.

Title: Re: Need help setting up an I-Direct modem
Post by Saif Musa on Jun 7th, 2011 at 7:34am
chick these two links. 1-(installation userguide.pdf) and
2- ( installation and safety manual.pdf)

1- http://www.google.com.sa/url?q=http://www.bnlsat.com/idirect_installation_guide.pdf&sa=U&ei=BcTtTdbtB8GohAeqja2rCQ&ved=0CBYQFjAD&usg=AFQjCNF5Wa8lfOYYSsEFvAB5ylbBmYGiyw

http://www.bnlsat.com/idirect_installation_guide.pdf

2-http://www.google.com.sa/url?q=http://www.highspeedsat.com/pdf/satellite-internet/idirect/installation-manual-3000-5000-satellite.pdf&sa=U&ei=BcTtTdbtB8GohAeqja2rCQ&ved=0CA4QFjAA&usg=AFQjCNFOLM2mYVVEbRbnRw793N0VTLshYw

http://www.highspeedsat.com/pdf/satellite-internet/idirect/installation-manual-3000-5000-satellite.pdf

Title: Re: Need help setting up an I-Direct modem
Post by Scout on Jun 7th, 2011 at 1:49pm
Hey Sig,
Those install guides should help you out, but I noticed you mentioned the remote you are using is set up as mobile.

The console port for a mobile device operates at a different port speed to connect to the antenna/GPs device so you need to alter the hyperterminal settings to 4800 baud rate.

you can see if this is the issue when you power on the modem, if you have hyperterminal up and running while the modem is powered down, when you boot the modem it will start normally (you will see the boot up) then as the options file is loaded you will suddenly see the writing turn into rubbish.

this is the modem console port baud rate switching.

just something to keep an eye out for.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.