Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
Service Providers >> TooWay and KA-SAT satellite >> Daily re-pointing the dish, is this normal?!?
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1315588669

Message started by Jerintho on Sep 9th, 2011 at 6:17pm

Title: Daily re-pointing the dish, is this normal?!?
Post by Jerintho on Sep 9th, 2011 at 6:17pm
Hello,

After installing our KA set, I have to fine tune the dish daily to have a connection.

We live in Hungary. The dish is on a 100% vertical pole.
After fine tuning, I reboot the modem and it works perfectly. But the next day I have to start over again... who can help?

I can not reach our dutch Tooway dealer, their website is offline.

Thx in advance,
Jeroen.

Title: Re: Daily re-pointing the dish, is this normal?!?
Post by Eric Johnston on Sep 10th, 2011 at 9:36am
You should not need to repoint your antenna, provided it is not so loose that it is moving about in the wind.

What is your receive signal to noise ratio ( Rx SNR ) ?
Look for a screen like this:


How does the C/N vary during the day ?  Expect a stable value like 16.4 dB if your location is near beam centre.

It is possible that your C/N is very low and tends to vary and fail at times.  This could be due to you being tuned to the wrong beam type and thus well outside the nominal beam coverage.

What is your exact location ?  Check your beam type and location here:
http://www.satsig.net/tooway/satellite-dish-pointing-ka-sat-tooway-europe.htm
There are four beam types, 1, 2, 3 and 4.

Another possibility is a bad F type cable connection. The centre wire pin should stick out 1.5mm proud of the rim and go smoothly into the hole when the plug is screwed up. It should not "push back" the cable.  The outer braid connection is important also. It is possible that your connection is intermittent and that moving the antenna about temporarily fixes the bad connection.

Please tell us here how you get on.  I am interested to know that you are in Hungary.  We have had many happy cycling holidays in Hungary in recent years, see: http://www.satsig.net/velobad3.htm
wxw
Best regards, Eric.

Title: Re: Daily re-pointing the dish, is this normal?!?
Post by Jerintho on Sep 10th, 2011 at 5:31pm
Hi Eric,

Thx for your responce.

We are living near the city of Ózd, in the hills of the North-East of Hungary. According to the information givven by my dealer and your table, we are almost in the center of the orange beam. This is also the beam I selected while installing...

The cable should be okay, also provided by the Dutch dealer. But I will check it to be sure.

The Rx SNR is about 14.8 db. Is this to low?!?
We have been strugling with the dish for 3 whole days before getting any signal at all. The scale on the dish was completely wrong! We had to use our (rusty) math skills to point the dish :-)

Something else... even if I have a good internet connection, it is gone the moment I enter the modems interface. After this I have to re-point the dish for sure. This can't be right, is it?!?

I'll check out the cable and keep you posted.

Have a visit next time you're in the country!

Jeroen.


Title: Re: Daily re-pointing the dish, is this normal?!?
Post by Forum Admin on Sep 10th, 2011 at 6:27pm
Beam type 2 (orange on the Linkstar modem screen) is good for you. You are almost in the centre of that beam.  You are not in, or close to, any other beam.  A SNR =14.8 dB is excellent. Signal quality is not the problem. Leave the dish pointing alone once you are peaked up.

Regarding losing connection to the internet when you enter the modem interface.  This is probably because of different IP addresses, between the modem status screens and the internet access mode. Try doing network interface refresh on your PC. Cycling the modem power or rebooting your PC might also be effective.

Please tell us how you get on.

Best regards, Eric.

Title: Re: Daily re-pointing the dish, is this normal?!?
Post by Jerintho on Sep 14th, 2011 at 10:39am
Fine tuned the dish a few days ago, now steady connection. SNR between 15.5 up to 16 db.

Did not had to re-point for days... so far so good.

Found out that we have trouble entering gmail accounts and voip connections. Thinking the problem is not in the modem/dish but in our own wifi network... 1 sip phoon does not see the wireless connection at all.

Maybe I have to config the router in an other way?

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.