Satellite Internet forum
http://www.satsig.net/cgi-bin/yabb/YaBB.pl
Service Providers >> TooWay and KA-SAT satellite >> Limited or no conectivity Viasat Modem issue
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1374584835

Message started by Luque on Jul 23rd, 2013 at 2:07pm

Title: Limited or no conectivity Viasat Modem issue
Post by Luque on Jul 23rd, 2013 at 2:07pm
Hello ,

After the install procedure right before firmware update the connected modem needs rebooting . After this reboot the network adapter of my laptop stays in Limited or No Conectivity mode ( the modem does not assign DHCP  IP Adress ) . Now i cannot connect to my modem .
All modems leds are blinking simoultaneously and the error i get is "Fault Detected" .
I also used another laptop and the problem persists .
What alse can i do !
Thanks !

Title: Re: Limited or no conectivity Viasat Modem issue
Post by Munger on Jul 23rd, 2013 at 2:41pm
I had a similar issue when I connected up a router to the modem recently. My router had flood protection turned on. This is a form of denial of service style attack. I turned off the flood defences and my router received an IP without issue.

Do you have a firewall on the laptop that could be causing the same issue? The fact that you completed the install process confirms that the modem and laptop were initially talking to each other without issue. How long have you left it after the firmware upgrade? Upon initial setup my kit had a good 15 minute delay before coming to life.

Did you happen to pull the power on the router whilst it was upgrading its firmware? This may have caused an issue as well


Title: Re: Limited or no conectivity Viasat Modem issue
Post by Luque on Jul 23rd, 2013 at 2:59pm
Hello ,

I followed these steps :
1. I choose Blue beam
2. I finished install procedure
3. Modem requests reboot .
4. After reboot the network adapter of my laptop stays in Limited or no connectivity . In this moment i cannot connect to my modem .
All modems leds are blinking simoultaneously and the error i get is "Fault Detected"
I never reach to the firmware upgrade step .
I dont have firewall on my laptop .
I should received DHCP from modem but this does not happen .

Thanks !

Title: Re: Limited or no conectivity Viasat Modem issue
Post by Munger on Jul 23rd, 2013 at 3:40pm
May need to call your provider. I take it you've not been asked to enter the registration key and so on...

Title: Re: Limited or no conectivity Viasat Modem issue
Post by Luque on Jul 24th, 2013 at 8:51am
Right , we have not yet reached the step to introduce key , i think it's a problem with my modem .
I will call my provider .
Thanks !

Title: Re: Limited or no conectivity Viasat Modem issue
Post by Hipolito Gonzalez on Jul 24th, 2013 at 3:30pm
Had you tried to assign manually an ip in the range 192.168.100.2-254 and access to the modem at 192.168.100.1?

Title: Re: Limited or no conectivity Viasat Modem issue
Post by Sudiste on Jul 24th, 2013 at 6:01pm
Hello, from memory, if all the LEDs are flashing, this indicates a fault either with the modem, the tria or the cable, but not with your laptop. If the LAN connection isn't working, it's just the bottom LED that flashes continually.

Title: Re: Limited or no conectivity Viasat Modem issue
Post by Luque on Aug 30th, 2013 at 1:04pm

wrote on Jul 24th, 2013 at 6:01pm:
Hello, from memory, if all the LEDs are flashing, this indicates a fault either with the modem, the tria or the cable, but not with your laptop. If the LAN connection isn't working, it's just the bottom LED that flashes continually.

Hello ,
Sorry for the delayed response .
The modem was broken , i replaced equipment .
Best regards ,

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.