Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite Internet Forum : Home Page          
Pages: 1

cw transmission problem

(Read 2200 times)
Ex Member
Ex Member


Sep 27th, 2007 at 4:37pm  
Hello,
I have this site installed on IS1R with linkstar modem.Having my all the parameters well configured to the modem. Also having my BER  on 0, when transmitting CW my provider says they are seeing my carrier on another frequency which is not the correct frequency am using to transmitt from my end.(ie: when bringing up the carrier the with frequency they gave to me, they will see my transmission on another frequency) Please I want to know could be the problem and possible solution to it? Please advise.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Sep 27th, 2007 at 4:58pm  
well, strange your provider cant support you with this. A wild guess will be that there is a mistake with the LO freq of the BUC. let know what freq are you transmitting and what freq they see you.
Back to top
 
 
IP Logged
 
Pages: 1