Logo

Satellite Internet Forum.
Please note that this forum is now READ ONLY and closed for login and changes
The new forum is here Space and Satellite Communications forum

Welcome, Guest.
Welcome to this satellite broadband discussion forum.  Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure.  Both service providers and customers are encouraged to contribute.  Read the Forum rules.
      Satellite internet forum          

HTTPS slow internet

(Read 4781 times)
schroec
Ex Member


Oct 11th, 2007 at 11:27am  
Who can help? We are able to dial into our secure banking site (HTTPS) via copper cable and modem with no problem at all. However, as soon as we try connect to the same site with the same computer via the Gilat SSE VSAT,the page takes a very long time to open and we are unable to complete transactions.

Regards
Chris
Back to top
 
 
IP Logged
 
El Molino Systems S.L.
Ex Member


Reply #1 - Oct 11th, 2007 at 12:01pm  
Firewall settings on your LAN ?
Back to top
 
 
IP Logged
 
martinm
Ex Member


Reply #2 - Oct 20th, 2007 at 4:17am  
most probably is a proxy setting in the hubs http acelerator.
Does it function as intercepting proxy?

Also, some https pages does not support rtt over 500 ms.

what is the sites url?
your ISP?

best regards
Back to top
 
 
IP Logged
 
bluestar
Ex Member


Reply #3 - Oct 23rd, 2007 at 1:25am  
We've found that Firefox generally performs much better than IE6 or IE7 for secured pages over a vsat connection.

Also check your proxy settings, are you using a proxy based on your vsat ip (like the 360E) ? - if so try browser settings using the proxy and without.
Back to top
 
 
IP Logged
 
atat
Ex Member


Reply #4 - Oct 26th, 2007 at 10:20am  
When I had similar problem (with Hughes 4020), I contacted bank's administrator. In my case there was problem with bank's server. It just timed-out waiting for acknowledge from my side. Bank's administrator solved it.
Back to top
 
 
IP Logged