Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite Internet Forum : Home Page          
Pages: 1

Pointing

(Read 1920 times)
Ex Member
Ex Member


Jan 25th, 2009 at 4:23pm  
When trying to point my dish the pointing software does not even give me the beeping horn once started.

On the first day this feature worked but i was not able to find the downlink.

any ideas why this quit working???
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Jan 27th, 2009 at 12:01am  
Any chance you are using windows Vista? - if so, this is likely the cause, the iSite software from iDirect has not been fully tested on Vista and there are things that work sometimes but not others.  but then they do say they don't officially support Vista.

If you are not using Vista, please tell us the SW version in the modem and the version of iSite you are using.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Feb 6th, 2009 at 1:17pm  
Dear...
sometimes this happened because of Bad .Pkg file or .opt file, try to upload them again and if this happen then go to the command prompt, telnet to the modem and try to run "rx enable off" command then "rx enable on" command and see if the pointing software are working. second thing what is the version of iSite you are using and where is you location and the satalite you are trying to point to, if you can provide me a GPS info it will be better.
Good luck...
Back to top
 
 
IP Logged
 
Pages: 1