Happy Christmas to you all.
Satellite Internet home page

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. May 2018: GDPR: Updates to Privacy and Cookies policies: As you may know, a new EU data protection law called GDPR will apply from Friday 25th May 2018. As part of satsig's commitment to protecting the privacy of site visitors and forum members, I have therefore updated the Privacy and Cookie policies. There are now links leading to these policies: Disclaimer, Terms of Use and Privacy, Forum User Agreement, Forum Rules and Cookies at the bottom of the home page and all forum pages. Read the Forum rules.
      Satellite internet forum          
Pages: 1

TCP Acceleration issues

(Read 3128 times)
Ex Member
Ex Member


Oct 5th, 2009 at 3:43pm  
My HX50 system has been performing wonderfully up until two days ago when the modem began switching from "ok" to "degraded" several times over the course of minutes due to TCP and Web acceleration issues.  Today, the modem is reporting problems and the TCP accelerator is "not operational".   

The weather has been decent for the last week...only a bit cloudy at times with little to no wind.  The dish sits atop a 2-story building which is VERY difficult to access without a 20ft extension ladder or a scissor lift. I went up there today, confirmed everything was connected properly and that all the bolts were tightened.  Modem has not fluctuated from the 90-91 percent signal the entire time. 

I don't know what caused the internet to suddenly crash.  I have not changed anything and in need of immediate assistance.  My POL right now is around 51 (48 is the prescribed POL +3.5 for Eutelsat).  Unfortunately, it is quite difficult to phone BW from atop the building, so as much info as possible via forum is requested.   I will try and take pictures tomorrow morning if it will help.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Oct 5th, 2009 at 5:23pm  
Dear Sir

The site should be fine now , you can contact on MSN no need to phone we have live 1-1 interactive support 7 days a week on MSN messenger and all the support engineers contact information has beeen sent to you , please get back to me if you have any more issues anthony@bentleywalker.com

Good Afternoon Sir,

A colleague of mine came across your update on the forum today and requested that I look into your case immediately. I have located the cause of your recent troubles, it would appear that the profile loaded to the modem had become corrupted, I have reloaded the profile and software remotely which has cured the problem. I have also re-ranged your site to ensure that the transmit power values are fully optimized to ensure you get the best out of the system.

Also; to address your concerns about support, we are available via msn/yahoo instant messengers, email, tickets and telephones. I have attached our master contact sheet which contains all methods of contact for all operators within all departments of Bentley Walker Ltd. If you wish you can treat me as your primary contact for support, however; I would always recommend CC’ing support@bentleywalker.com to all email correspondence as this email address is picked up by all of my colleagues in technical support.

Best Regards,

Gary Delaney
Tech Support Team
Tel: +44 (0) 23 9231 1118
Fax: +44 (0) 23 9246 1465
Web: www.bentleywalker.com
Email: gary@bentleywalker.com
MSN: gary_del@hotmail.com
Back to top
« Last Edit: Oct 5th, 2009 at 10:09pm by Admin1 »  
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Nov 14th, 2009 at 8:52pm  
Dear Sir

Please ALWAYS contact us we are your service provider and we have live interactive support 7 days a week,there has been some interference on W6 caused by an uplink in Dubai emitting cross pol, it has been eradicated now, there was an outage Wednesday evening for around 2 hours but and it reoccured today but its now been taken care of see below, anyhow my team will be in touch with you tomorrow, do you have access to our ticket system ?

Can you please try this ...go to the web interface 192.168.0.1.
go to the blue small man and click on him then you will see installation then force range, please do that and give us feedback if the system is OK or not.

Further more your system is covered by a Service Level agreement if you have a loss of service we will compensate you, I will have accounts credit you 1 week on next period of subscription, in meantime please make sure you give us feedback directly rather than posting on the forum  as we will be able to guide you correctly as its our Hughes HX 50 Network

Best Regards

A Walker CEO
Bentley Walker Ltd

Dear Distributor,

Please be informed that the interference has been identified, at the moment all service is running properly.

Best regards,
Skylogic NOC Team
Skylogic S.p.A Unipersonale
Via Centallo, 72
10156 Torino, Italy
www.skylogic.com
Back to top
« Last Edit: Nov 14th, 2009 at 11:27pm by Admin1 »  
 
IP Logged
 
Pages: 1