Happy Christmas to you all.
Satellite Internet home page

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. May 2018: GDPR: Updates to Privacy and Cookies policies: As you may know, a new EU data protection law called GDPR will apply from Friday 25th May 2018. As part of satsig's commitment to protecting the privacy of site visitors and forum members, I have therefore updated the Privacy and Cookie policies. There are now links leading to these policies: Disclaimer, Terms of Use and Privacy, Forum User Agreement, Forum Rules and Cookies at the bottom of the home page and all forum pages. Read the Forum rules.
      Satellite internet forum          
Pages: 1

High Stream Error Rate

(Read 3333 times)
Ex Member
Ex Member


Feb 24th, 2010 at 9:41am  
Alright, so I've got an HX50 system from a BW reseller. I've verified the dish is peaked up on the correct sat by using a SAM-Lite. The system works for the most part, its been getting a lot of web accelerator errors and streaming applications fail to remain connected. Just noticed yesterday that stream error rate seems a bit high. From watching the status closely, it looks like the stream errors are happening in bursts of about 2-3 seconds at random intervals. The vendor claims its caused by file sharing traffic, which I have since blocked and the problem has not resolved itself. Any suggestions on how I can resolve this issue?


------------------------------------
Network Time: WED FEB 24 09:26:11 2010
------------------------------------

Adapter Main Statistics:
------------------------
Signal Strength.............. 92      Stream Msg-Ackd/Nakd........ 499172/100728
Flags............... 0x00000000       NonStream Msg-Ackd/Nakd..... 2810/2787
Stream Error Rate.......  16.79%      NonStream Error Rate.......  49.79%
UpTime (d:h:m:s).. 000:14:26:20       Aloha Starts................ 2814
WakeUp Aloha Starts.......... 5       Ranging Starts.............. 0
Transport Alarm Bit..... 0x0000       Frames Received............. 7037291
Addresses Open............... 7       Frame Errors: CRC/Bad Key... 37/0
Carrier Info....... 021:E:13781       Miscellaneous Problems...... 13
Rate Code........  256k 4/5 (TC)      No Receive Outroute Lock.... 21
Inroute Group................ 1       No FLL Lock................. 467
Inroute...................... 2       No Network Timing Sync...... 3230
IQoS ID...................... 1       Current Modcod............... 8-PSK 8/9 (16)

Ranging Reason: Ranging Done
Inroute Group Selection: Ranged at inroute rate selected by IQoS

Receive Status:  Receiver operational.  (RxCode 5)
Transmit Status: Transmitter ready. (TxCode 8)
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Feb 24th, 2010 at 11:37am  
There are two other threads active at the moment, both working on a similar problem. You might want to follow
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?board=direcway;action=display;num=126...
and
http://www.satsig.net/cgi-bin/yabb/YaBB.pl?board=direcway;action=display;num=125...
They might contain the answer(s) to your issue

//greg//
Back to top
 
 
IP Logged
 
Pages: 1