Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite Internet Forum : Home Page          
Pages: 1

iDirect X3 Net Led Issue !

(Read 1621 times)
Ex Member
Ex Member


Feb 3rd, 2011 at 6:52am  
Dear All,

I Have a problem with some remotes of X3. Problem is that the X3 terminal receive properly , Tx light is also green but net LED have no responce , what will be the possible cause for this issue ?

Regards,

Yazzdan
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Feb 3rd, 2011 at 7:03am  
Hello,

There could many reasons for it. To help find the right reason, please transmit a CW and make sure the teleport sees this carrier on the right frequency, polarity and power. If they dont see it - there is some problem with your tranmission (cable, BUC, polarity or maybe even pointing, especially in Ku).

If they do see it - make sure the teleport configured the modem into the network and that it is not locked..
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Feb 3rd, 2011 at 7:22am  
Dear Oasis,

We already Done UAT on one particular remote now we can say the transmit patch is ok .. but still issue remains the same as Net LED have no response.
Back to top
 
 
IP Logged
 
Pages: 1