Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite Internet Forum : Home Page          
Pages: 1

Can't connect to X3 Idirect through console

(Read 3311 times)
Ex Member
Ex Member


Mar 29th, 2011 at 6:02pm  
Hi,
Can  anyone come out with any idea to resolve this problem,a wrong option file was loaded on x3 evo. and some try to recover it but was not successful,but the time we received the modem we could no longer connect to it through console,we can only see its connection via networking icon.
Pls we will  appreciate your idea in resolving this issue.
thanks.
Back to top
« Last Edit: Mar 31st, 2011 at 11:00am by N/A »  
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Apr 17th, 2011 at 10:45am  
Hi there,

console should work.

I would suggestyou  try another device (modem)  to check if you serial cable and serial port on the computer is working. If the confirmed working

Then you have to boot to redboot>

This redboot can be monitored via console and is some few seconds just after you poweron the modem.
you have to press the space bar on you keyboard to enter redboot

you will see a prompt

redboot>

Let me know if you can get to this point then we can continue.

Send mail to n57green@yahoo.co.uk or n57green@gmail.com


Cheers
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Apr 19th, 2011 at 4:07pm  
The serial cable is okay,because as soon as I  connect the cable the network display icon will indicate the connection. I trying to boot to redboot that becomes the bottleneck.
Back to top
« Last Edit: Apr 26th, 2011 at 10:44am by N/A »  
 
IP Logged
 
Ex Member
Ex Member


Reply #3 - May 10th, 2011 at 8:40am  
follow these steps:

1) make sure your console is working and is okay which you already said that it is.

2) connect your console and keep looking to the console messages if you are getting any. if not, restart your modem and then look at the console window that if  you are receiving booting/loading messages now!

3) whether u see or don't see any messages, post here and we can carry on then...!
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #4 - May 15th, 2011 at 1:01pm  
Am I correct: You see the DRAM test pass and then the RedBoot prompt and some error message?

Please tell us what that error message is?
Back to top
 
 
IP Logged
 
Pages: 1