Satellite Internet

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. May 2018: GDPR: Updates to Privacy and Cookies policies: As you may know, a new EU data protection law called GDPR will apply from Friday 25th May 2018. As part of satsig's commitment to protecting the privacy of site visitors and forum members, I have therefore updated the Privacy and Cookie policies. There are now links leading to these policies: Disclaimer, Terms of Use and Privacy, Forum User Agreement, Forum Rules and Cookies at the bottom of the home page and all forum pages. Read the Forum rules.
      Satellite internet forum          
Pages: 1

HX50 Wireless Router Issues

(Read 3928 times)
Ex Member
Ex Member


Jun 30th, 2011 at 8:04pm  
I have an HX50 system from Bentley-Walker. I have pointed the dish and commissioned the modem and I am very happy with the internet service. However when I use a wireless router everything works fine from anywhere in between a few minutes and a few hours the wireless will stop responding and the clients will no longer be able to pull an IP via dhcp. I can plug straight in to the HX50 and everything works fine however with the router nothing. I though I had a bad access point however no matter what wireless router I plug in same issue. Its like the router and HX50 don't like each other for some reason. Has anyone ever had this issue before??
Back to top
 
 
IP Logged
 
Eric Johnston
Senior Member
***
Offline


Personal text from Profile,
Options, Top line

Posts: 2108
Reply #1 - Jun 30th, 2011 at 9:29pm  
Make sure your router is actually in router mode and not just acting as a switch, distributing a limited number of IP addresses from the HX modem.

Your router should be configured so that its WAN port has:
Its gateway set to the IP address of the HX50 modem.
Its own IP address typically 1 higher.
Its subnet mask the same as the HX50.
The documentation from Bentley Walker will give you the IP addresses to use.  You will have plently of IP addresses, typically 13, but you only need to use 1 IP address, which you will use for your router WAN port.
Example:
IP address of HX50 10.136.6.161
Subnet mask 255.255.255.240
IP addresses for you to use  10.136.6.162 - 174
You may set your router WAN port to 10.136.6.162
You don't really need to know this:
Broadcast IP address 10.136.6.175
Subnet name: 10.136.6.160

On the LAN side of your router you invent your own IP address scheme.
This example allows up to 253 local devices to be connected.
Subnet name: 192.168.0.0
Subnet mask: 255.255.255.0
IP address of your router gateway 192.168.0.1
IP address of your devices 192.168.0.2 - 254
Broadcast IP address 192.168.0.255

Turn DHCP ON in your router so that connected devices will
pull local IP addresses in the range 192.168.0.2 - 254 as required.

---

When you connect a PC direct to the HX50 modem...
Quote from elsewhere..
"Your PC should have had DHCP enabled and it will have adapted to the new IP address of your modem, and subnet mask.  In my case the modem's new IP address is 10.136.6.161 and the subnet mask is 255.255.255.240   If the last number of the subnet mask is 240 and means that you can have 13 IP devices connected.  There are in fact 16 IP addresses involved.  In this case the first IP address 10.136.6.160 is the subnet identity or name, written like 10.136.6.160/28 (where 28 is the number of masked bits). This name is what you might write on a network diagram against the line.  The next IP, 10.136.6.161, is normally used for the gateway (the HX modem in this case) and there are a further 13 IP address available up to 10.136.6.174, for your devices.   The final IP address 10.136.6.175 is a broadcast IP address and is not for a specific device. "

Best regards, Eric.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Jul 1st, 2011 at 3:08am  
     I apologize for not being more specific. My network ID is 192.168.1.0 /26 GW 192.168.1.1 which should leave me with useable hosts from 2 - 62 with a broadcast of 63. I am using the open DNS nameservers (208.67.222.222,208.67.220.220). My HX50 IP is 10.142.34.33 and my WAN interface is 10.142.34.34.

     This is one of the strangest problems I've ever run across. If I plug my D-Link wireless router (DD-WRT) straight into the HX50 after a short period of time the wireless clients will loose communication with the router however clients connected with a cable will not. If I disable the wireless in the router and connect my outdoor AP to the built in switch it works just fine. I thought it was a problem with the router at first but running the AP off of the HX50 has the exact same issue.

I've tried using different subnets and even completely different Net IDs, tweaked settings in the router/AP, heck I even tried using a Cisco 2811 w/ a 16 port switch blade to run NAT overload and DHCP and disabling the DHCP in the D-Link and AP however same issue, wireless drops cables work. I want to get to the bottom of this and I've been at it for days. The setup I have now seems to be working. (HX50 to D-link w/wireless disabled AP into D-Link's switch D-Link providing DHCP) I am becoming paranoid that I'm going to start having the same issue again. I am happy with my Bentley-Walker service so I hope we can figure this out.

     I tried to be as descriptive as possible but if I left something out feel free to let me know. I would like to thank everyone in advance for your advice. I will be monitoring the post or you can email me directly at jeremy.guiles@gmail.com
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #3 - Jul 4th, 2011 at 9:27am  
Most wireless access points support a limited number of TCP sessions. If the computers connected to you wireless access point are for some reason opening a lot of sessions then it could stop passing traffic. By connecting straight into your satellite modem you have already determined that this may be the cause of your problems.

I would suggest checking how many sessions are active before or during such an incident or alternatively try and prevent too many being opened; this normally starts with installing or updating antivirus and spyware protection on all the machines connected to the access point.
Back to top
 
 
IP Logged
 
Eric Johnston
Senior Member
***
Offline


Personal text from Profile,
Options, Top line

Posts: 2108
Reply #4 - Jul 4th, 2011 at 4:07pm  
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #5 - Jul 4th, 2011 at 5:41pm  
Quote:
Most wireless access points support a limited number of TCP sessions. If the computers connected to you wireless access point are for some reason opening a lot of sessions then it could stop passing traffic.
Most providers also have a limit on the number of simultaneous TCP sessions. So in some cases - and this is especially true with HughesNet - it's the provider who blocks connections when they exceed the terms of service, not the actual router itself. In those cases, the solution is to purchase a higher grade of service.

//greg//
Back to top
 
 
IP Logged
 
Pages: 1