Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite Internet Forum : Home Page          
Pages: 1

NET is off

(Read 2109 times)
Ex Member
Ex Member


Aug 29th, 2011 at 6:56am  
Hi all.

i am new bie in here, i have a problem with my remote.
RX and TX are Green but NET is off.

Our OB and IB is 120Kbps, FEC .79 QPSK.

I only have this remote right now.
TDMA carrier is appear for a few seconds after i rebooted the modem (3100), and then its gone.

Please help
thanks.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Sep 2nd, 2011 at 1:11am  
Since your TX light is on solid green, transmit is enabled. The TX green does not indicate your remote is transmitting. Sometimes a power cycle at the site or a reset sent from the NOC can remedy the problem. I suggest disconnecting the TX cable with the modem off then re-connecting. The BUC may be locked up.

You should verify the transmit cable and BUC are good. You may consider rolling the cables (substitute the RX and TX cables). Have the NOC put up a Carrier Wave and see if it transmits. You could have poor alignment so the system doesn't come into the network on its own. You can re-peak the antenna with the NOC if the carrier wave is succesful.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Oct 7th, 2011 at 2:08pm  
thanks SATBAJA for your reply.

the problem has been solved.
Back to top
 
 
IP Logged
 
Pages: 1