Satellite Internet

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. If you are showing as 'Guest', please register at the bottom of the forum home page if you wish to contribute or ask question. May 2018: GDPR: Updates to Privacy and Cookies policies: As you may know, a new EU data protection law called GDPR will apply from Friday 25th May 2018. As part of satsig's commitment to protecting the privacy of site visitors and forum members, I have therefore updated the Privacy and Cookie policies. There are now links leading to these policies: Disclaimer, Terms of Use and Privacy, Forum User Agreement, Forum Rules and Cookies at the bottom of the home page and all forum pages. Read the Forum rules.
      Satellite internet forum          
Pages: 1

No Activation page

(Read 3206 times)
Ex Member
Ex Member


Sep 1st, 2011 at 9:04pm  
Was doing a Tooway install today and got modem status as being online,but activation page wont open.Supplier was opened a ticket with Skylogic but has anybody else had this problem.
Also have been asked by a few people where can you buy the KU point tool .

Thanks for any answers
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Sep 3rd, 2011 at 9:18pm  
I had my system installed on Thursday, the engineer had a problem getting to the activation page... kept trying and after about 10 mins it worked...

He did say he had the same issue the day before... Seems it is an issue they know about...

Stuart
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Sep 3rd, 2011 at 10:17pm  
Thanks for the input ,at least I am not the only one having this problem.
Back to top
 
 
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 860
Reply #3 - Sep 8th, 2011 at 11:56am  
I'm trying to help someone just south of Valencia. Very good receive signal of 16.2 dB close to the beam peak, beam type 1, but won't open the activation screen.

What is the problems and how to fix it please ?

Best regards, Eric.
Back to top
 
WWW  
IP Logged
 
Ex Member
Ex Member


Reply #4 - Sep 8th, 2011 at 8:08pm  
Hi Eric,I dont think there is any way of fixing this problem.I got a phone call from the IT people who are working for my client and they can now get the activation screen.I havent been back to site and nothing has been changed since I left site last week.
Will get back to you if I hear anymore news
Back to top
 
 
IP Logged
 
Eric Johnston
YaBB Moderator
*****
Offline


Personal text from Profile,
Options, Top line

Posts: 2108
Reply #5 - Sep 8th, 2011 at 9:23pm  
Thank you to Europe Satellite (El Molino)...

"Check Skylogic if MAC address is in their database."

A MAC address is something like
00-f3-45-6a-89-ab   
probably written on the back of the modem.

Best regards, Eric.
Back to top
 
 
IP Logged
 
Pages: 1