Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite Internet Forum : Home Page          
Pages: 1

X3 Telnet Issue after Upgrading

(Read 2341 times)
Ex Member
Ex Member


Oct 31st, 2011 at 8:14am  
I can't telnet into My X3 modem after upgrading to the new version isite package software which my provider sent to. The was previously running on Isite 9.0.0.7 and the new version is 11.0.1.0. I have tried using X3 remote Recovery to recover the modem but it didn't work. Can someone help me out on how to restore the modem back to default?
Thanks.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Nov 1st, 2011 at 10:47am  
Questions:

1.  Did the hub change the IP address of your X3 with the 11.0.1.0 options file?  If so, that would be one of the reason you are unable to telnet (laptop needs to be in the same subnet of the X3).  Can you confirm that the IP address for eth0 (either ixp0 or ixp1) is the same as it was before you started the software upgrade. 

2.  When you loaded the software, did you load the BSP, image, and options file (in that order)?  My guess is, you might have corrupted the opt when loading it.  You need to get on console and attempt to cat the options file in via command line. 

Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Nov 2nd, 2011 at 11:11pm  
redboot is ur way in

search within this forum on redboot linecard recovery. just be careful with the commands

best of luck

Green
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #3 - Nov 7th, 2011 at 4:58am  
Hi,
you cant login via telnet or isite because the modem pakg version is changed to 10 and the option file is still 9 version
you can fix it with DB9 serial console and hyperterminal if you need futhur help please contact me at
noorahmed1956@hotmail.com

Reqards
Noor Ahmed
AFSTA
Back to top
 
 
IP Logged
 
Pages: 1