Happy Christmas to you all.
Satellite Internet home page

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. May 2018: GDPR: Updates to Privacy and Cookies policies: As you may know, a new EU data protection law called GDPR will apply from Friday 25th May 2018. As part of satsig's commitment to protecting the privacy of site visitors and forum members, I have therefore updated the Privacy and Cookie policies. There are now links leading to these policies: Disclaimer, Terms of Use and Privacy, Forum User Agreement, Forum Rules and Cookies at the bottom of the home page and all forum pages. Read the Forum rules.
      Satellite internet forum          
Pages: 1

Re: NEW satsig.net forum

(Read 15490 times)
Ex Member
Ex Member


May 20th, 2013 at 4:40pm  
It is cool!
I love it.
But could not enter the recipient's  name in the field for a message.
Back to top
 
 
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 877
Reply #1 - Jun 5th, 2013 at 12:04am  
Testing of the new forum at its temporary url location is now finished.

This evening I have activated the new forum.

Some changes are still needed.

Please advise me of any problems.

One or two posts may have got lost and if anyone registered in the last three hours, they may have to do it again using the new method.

Best regards, Eric.
Back to top
« Last Edit: Jun 8th, 2013 at 10:39am by Admin1 »  
WWW  
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 877
Reply #2 - Jun 14th, 2013 at 10:00am  
Please can someone test the Facebook "Like" button I have added at the top.  Does it work ?

Best regards, Eric.
Back to top
 
WWW  
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 877
Reply #3 - Jun 20th, 2013 at 9:00am  
I noticed that messages posted in the Wireless board, name=802, were appearing twice in the 'recent postings' listing.  Also that the Wireless board appeared twice, once in each of two different categories on the forum home page.

Investigation and help from the YaBB forum experts revealed corrupted files:
forum.totals
forum.master
forum.control
All three of these files needed amending. This problem may have been hidden in the old YaBB 1.3.1 version, but became evident once I had upgraded to Yabb 2.5.2.

Many thanks to those helping. Ref: http://www.yabbforum.com/community/YaBB.pl?num=1371488198

Eric

Back to top 

Back to top
« Last Edit: Mar 8th, 2016 at 3:48pm by Admin1 »  
WWW  
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 877
Reply #4 - Jun 20th, 2013 at 6:03pm  
I've just turned ON the RSS feed for the forum.  See the orange RSS button on top right of the forum home page and on the board index pages.

I'm not sure what it does or how it works.

If anyone can make use of it I would like to hear of feedback.

Best regards, Eric.
Back to top
 
WWW  
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 877
Reply #5 - Jun 27th, 2013 at 10:41pm  
Underneath each message posted you may see "Email" visible if the member has set their email address to be visible.  There are two ways of displaying this link, as text, i.e. "email" or as a small button image. 

I had it set to "text" type. This option did not work properly and generated emails sent to corrupted email addresses since spurious characters were added to the front end of the email address.

I have turned the button display option ON, and it now appears to work as it should.  It looks nicer but slows things down a fraction.

Best regards, Eric.
===

Update 28 June 2013
This bug in the forum Perl software ( Display.pl ) has been fixed this morning and the email links here in this forum are back to "text only" style and are working OK.

Ref: http://www.yabbforum.com/community/YaBB.pl?num=1372325114
Back to top
« Last Edit: Mar 8th, 2016 at 3:57pm by Admin1 »  
WWW  
IP Logged
 
Ex Member
Ex Member


Reply #6 - Oct 23rd, 2013 at 5:19pm  
Thanks for the new forum page.
In my view, it works very well.
Thanks for continuous  effort
Back to top
 
 
IP Logged
 
Eric Johnston
Senior Member
***
Offline


Personal text from Profile,
Options, Top line

Posts: 2108
Reply #7 - Oct 23rd, 2013 at 9:42pm  
Many thanks for your supportive comments.

The new yabb forum software has taken me some time to get used to. The appearance is improved and the application process for new members is better also.  Most beneficial, I hope, is the way users can now upload their own images as attachments to their message. Some aspects of using the forum are faster than before, but perl is notoriously slow as it is not pre-compiled like C but is ascii text that is interpreted at run time.

I'm using a pair of the latest VM Hosting cloud servers (as firewall and web server) but I can't say that I impressed with the page download times, typically 400mS for a simple html page (6.8k bytes) with one small image (1.2k bytes).

Welcome today to the 8 new members, whose applications to join the forum were approved this afternoon.

Best regards, Eric
Back to top
 
 
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 877
Reply #8 - Jan 20th, 2014 at 3:18pm  
People accessing this web site using Microsoft browsers on tablet devices.

I understand tablet devices running Microsoft Internet Explorer have a "Pin to" option that uses a "tile" to display a square or rectangular logo.

I have prepared such tile logo images for satsig, but have no means of testing the result.  If anyone has tried "Pin to" on a Microsoft tablet, please tell me if it works and does it look OK ?

Best regards, Eric.

Ref: http://www.satsig.net/browserconfig.xml
Back to top
 
WWW  
IP Logged
 
Pages: 1