Satellite Internet

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. If you are showing as 'Guest', please register at the bottom of this home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite internet forum          
Pages: 1

can't assigned XLC-10 in Chassis 15001

(Read 1437 times)
Marcell1987
Ex Member


Sep 24th, 2014 at 3:50am  
I can't assigned XLC-10 in Chassis 15001. I have already lowered the speed from 1000 Mbps to 100 Mbps as required cause the type of the chassis.
What usually happen when linecard can't assign to chassis?
I can't ping to IP GIG0 (is that allowed?)
Back to top
 
 
IP Logged
 
Mwafrika
Ex Member


Reply #1 - Oct 5th, 2014 at 5:21am  
Hello Marcel,
What is the serial number of the HLC?
Is there any error message?
Back to top
 
 
IP Logged
 
fluffymassive
Ex Member


Reply #2 - Oct 8th, 2014 at 5:44am  
what settings do you have for your switchport? auto? if so change it to 100mbps.

this is from the manual:

Under GIG0 IP Address:
a. Enter the IP address for downstream data from the protocol processor to the network.
b. Use the drop-down menu to set the Speed of your GIG0 port to 100 Mbps or 1000
Mbps.
Note: Your switch and chassis must support the selected port speed. (Older iDirect
chassis do not support 1000 Mbps.) Also, you must explicitly configure the port
speed on your switch to be the same as the port speed selected for the line
card. Do not set the switch to auto-negotiate.
Back to top
 
 
IP Logged
 
Pages: 1