Satellite Internet forum
https://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> HughesNet and Hughes HX VSATs >> Trying to self-install
https://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1147969463

Message started by Casey on May 18th, 2006 at 5:24pm

Title: Trying to self-install
Post by Casey on May 18th, 2006 at 5:24pm
Hey ,I am new here I bought a used dw4000 system and installed it by following info found in various forums.

I called Hughes and set up a used equipment account. and they told me I had to have an inspector come out to commision it.

OK my question is this, should not I be able to run an ACP test in auto and pass it without first being commisioned or running web setup?

I have a recieve signal locked on to a satellite AMC9 at 83w 1310 I believe. the signal is 80 and the ACP test runs in manual mode and passes with an 83 polarization.
When I try auto mode I get a message that says cannot establish satellite communication, and websetup gives the same error, however trying to run websetup via phone modem connects then says failed to download keys, try later. but never will go further than that.

Any suggestions, does hughes need to do something on there end first to activate the modems or what, If I do have to have an inspector come out, I at least want to know beforehand that the equipment works and have him here for only a short time.

any help would be appreciated.

Thank You

Title: Re: Trying to self-install
Post by scooterz56 on May 21st, 2006 at 5:13pm
I don't think you will be able to get a used 4000 commissioned anymore. HNS stopped commissioning 4000 / 4020 units a couple of months ago.

If anyone else has been able to get one commissioned maybe they will spot this post and reply.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.