Satellite Internet forum
https://www.satsig.net/cgi-bin/yabb/YaBB.pl
VSAT technology and installation >> iDirect Forum: hubs and terminals >> cumul_updte.pkg for 3XXX and iNFINITI compatible?
https://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1323468297

Message started by egrande on Dec 9th, 2011 at 10:04pm

Title: cumul_updte.pkg for 3XXX and iNFINITI compatible?
Post by egrande on Dec 9th, 2011 at 10:04pm
Hello,
Im working with an iDirect modem (iNFINITY 7350), which is running iDS 7.0.5.
I have NetModem-8_3_13 which contains iSite and the Images folder.

As the iDirect runs a version lower than 7.1, the cumulative_update package has to be installed in the modem before updating the remote image.

The point is I have no cumulative_update package in the iNFINITI folder (I just have the remote image), and Ive read on the internet that the cumulative_update package is the same for series 3XXX and iNFINITI.

Could I use the 3XXX series cumulative_update package and then the iNFINITI remote image?

Thanks




Title: Re: cumul_updte.pkg for 3XXX and iNFINITI compatib
Post by egrande on Dec 19th, 2011 at 7:25am
FYI,
The cumulative update package checks if it can be intalled in the modem. iSite does not show any possible error message when installing the cumulative update package. Any error message during update will appear in the modem console.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.