Satellite Internet forum
https://www.satsig.net/cgi-bin/yabb/YaBB.pl
Service Providers >> TooWay and KA-SAT satellite >> EuropaSat/Tooway Satellite Install
https://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1372918813

Message started by network39 on Jul 4th, 2013 at 7:20am

Title: EuropaSat/Tooway Satellite Install
Post by network39 on Jul 4th, 2013 at 7:20am
Hi,
First off, I am so glad I found this forum, I was losing hope for any help!

Here is my issue:

I have just installed the tooway "self install" package. The dish install went fine, I found the Satellite with no problem and then the fine tuning went as per the install video.
I then went to my pc to complete the install, the modem setup page was showing a green tick to say that the satellite dish was pointed to the satellite ok.
However when I clicked next to sync the modem and finish install I just get a never ending loop of the modem trying to sync (see screenshots).

I am at a loss to what the issue can be.
The only thing I can think off is that the coaxial cable is extremely low quality, could this cause the problem?
If yes what cable should I be using?

Thanks (satellite Newbie)
screenshot1.PNG (139 KB | 610 )
screenshot2.PNG (165 KB | 420 )
screenshot3.PNG (141 KB | 463 )

Title: Re: EuropaSat/Tooway Satellite Install
Post by Hipolito Gonzalez on Jul 4th, 2013 at 9:03am
Hello my friend. Have you read my post in "https://www.satsig.net/cgi-bin/yabb/YaBB.pl?num=1372719362". Is about a problem like yours. Read and talk to me

Title: Re: EuropaSat/Tooway Satellite Install
Post by Admin1 on Jul 4th, 2013 at 10:23am
TRIA status
The RF output power from your TRIA should be about +30 dBm (1 watt). Your +14.5 dBm (0.03 watt) is abnormally low.
The Tx IF power at -35.5 dBm is just a little low
My ideas: I believe the TRIA should have a gain of about 60 dB.  Yours is 50 dB. A faulty TRIA is a possibility but lack of sufficient DC volts and current into the TRIA is more likely. I'm thinking of poor cable connections or steel cored coax with a high DC resistance.

Modem/IFL cable status
The RX power at -71.8 dBm is extremely low.  It should be more like -35 dBm. So, either low gain LNB or high loss in IF cable.
The RX SNR at 11.8 is suprisingly good, so the high IF cable loss less likely.  Suspect low gain LNB.
My ideas:  A faulty LNB is a possibility but lack of sufficient DC volts and current to the TRIA is more likely cause of low gain LNB. 
Cable resistance unknown, cable attenuation unknown !.  Something serious is wrong !.
Expect cable resistance to be about 1 - 2 ohms. Cable loss about 5 - 9 dB, depending on length.

WARNING:  Power off at the AC mains wall plug before any work on the coax cable.  Breaking the connection while powered on risks damage to the equipment and electric shock and fall from ladder etc.

My ideas: All cable connectors must be excellent. The outer screen and braid must make perfect electrical contact to the outer of the plug.  The centre copper wire must protrude about 1.5mm proud of the rim of the plug. It must not stick out further or be too short. When screwing in, the centre wire should smoothly enter the socket and not push back the cable body within the plug.

The coax cable should have a solid copper centre conductor and sufficient copper wire or foil screen to make a low resistance DC return path. The screen may be solid copper foil (ideal) or, less preferably and cheaper, plastic mylar coated in an aluminium film. The plastic/film will work but will deteriorate to white powder very rapidly with the slightest moisture. Obviously the plactic/film needs to be backed up with plenty of real copper wires in the braid and the braid must make good contact at the plug outers.
Coax cable with a copper plated steel core is NOT suitable.

The ideal plugs to use are the axial crimp type as they contain a rubber 'O' ring that makes a good seal to the outer plastic sheath of the cable. Unfortunately, axial crimp plugs and particualarly the tool to do the axial crimping are not easily available to the self installer.  Whatever you do you must seal the outer coax connectors with waterproofing as any moisture getting in will ruin the service within weeks/months. Electronic grade silicone grease may be applied to the cable end and pin prior to connection.

When installing a Tooway make sure your service reseller knows what you are doing and has the correct details of your hardware and has authorised your site to operate with Skylogic.

When pointing the dish remember that getting a good enough signal is not enough, and is not the objective. You must get to the exact centre so that the narrower transmit beam is centered accurately. It is no good if your receive signal looks excellent and the transmit beam is way off.

It would be helpful if more people, with normally operating sites, send in their screen status measurements so we can get a better idea of what is normal.

Best regards, Eric.

Title: Re: EuropaSat/Tooway Satellite Install
Post by network39 on Jul 4th, 2013 at 11:00am
Thanks Eric,

Another question:

The EuropaSat documents say that I must use WF100 co-ax cable, I have been everywhere and just cant seem to get this (I live in Benissa, Spain).

Could this be the issue or will a normal coaxial cable suffice?

I can get T100 cable locally will this do?

Title: Re: EuropaSat/Tooway Satellite Install
Post by network39 on Jul 4th, 2013 at 12:39pm
I have to go out this afternoon and get new coax, could I just confirm that any GOOD quality satellite coax will suffice and that WF100 is not definitely needed as the supplier states (europasat/tooway).

Title: Re: EuropaSat/Tooway Satellite Install
Post by Admin1 on Jul 4th, 2013 at 1:21pm
CT100 and WF100 are very similar. See https://www.satcure.co.uk/tech/cablespecs.htm

Do make sure the cable you get has solid copper centre wire and that your connectors match the physical dimensions.  Get instructions how to make the connections.
The cable carries both the radio signals and also DC power.

Best regards, Eric.

Title: Re: EuropaSat/Tooway Satellite Install
Post by network39 on Jul 4th, 2013 at 8:28pm
UPDATE

Thanks for all the help.

Fitted a T100 co ax cable and re ran install.
Install went A1 system installed now.


speed-test.PNG (76 KB | 434 )
setup1.PNG (141 KB | 427 )
setup2.PNG (125 KB | 405 )

Title: Re: EuropaSat/Tooway Satellite Install
Post by Hipolito Gonzalez on Jul 4th, 2013 at 9:40pm
I am in Spain too. Malaga... if you need something... i am here

Title: Re: EuropaSat/Tooway Satellite Install
Post by network39 on Jul 4th, 2013 at 10:35pm

Hipolito Gonzalez wrote on Jul 4th, 2013 at 9:40pm:
I am in Spain too. Malaga... if you need something... i am here



Thanks

Title: Re: EuropaSat/Tooway Satellite Install
Post by europe-satellite.com on Jul 5th, 2013 at 7:21am

wrote on Jul 4th, 2013 at 12:39pm:
I have to go out this afternoon and get new coax, could I just confirm that any GOOD quality satellite coax will suffice and that WF100 is not definitely needed as the supplier states (europasat/tooway).

We can send you WF100 or RG6 cable including connectors fitted.

Title: Re: EuropaSat/Tooway Satellite Install
Post by pladecalvo on Jul 5th, 2013 at 7:44am
Here are my figures. My internet always seemed rather slow to me. I have Tooway 8

MODEM:
Rx Power    = -34.4
Rx SNR       = 12.7
Cable Resistance   = 1.0
Cable Att           = 0.0


TRIA
TX IF Power    =   -34.4
TX RF Power    =  21.5


Title: Re: EuropaSat/Tooway Satellite Install
Post by Munger on Jul 5th, 2013 at 10:24am
Rx snr is very good so I suspect you are seeing the same issue as mentioned in the other threads on this forum.

Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-. All Rights Reserved.