Satellite Internet

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. If you are showing as 'Guest', please register at the bottom of this home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite internet forum          
Pages: 1

activation problem

(Read 3737 times)
ozsuakin
Ex Member


Jan 30th, 2012 at 4:03pm  
hello, everybody, in the activation page, my control information as belows:

Status      OK
User Terminal MAC      00A0BC2643EE
Forward Link SNR      8.4 dB
Return Link SNR      12.2 dB
Your IP address      10.167.1.207

forward link snr is red color, any problem with this? 8.4 is enough for activation?

Thanks for helps...
Back to top
 
 
IP Logged
 
creusetec
Ex Member


Reply #1 - Jan 30th, 2012 at 10:48pm  
If its in red its not good I would re check the dish alignment
Back to top
 
 
IP Logged
 
bigdishsat
Ex Member


Reply #2 - Jan 30th, 2012 at 10:59pm  
If the Forward Link signal is too low, the SNR figure will be displayed in Red and the page where you enter the activation code will not be displayed.

You either have very heavy rain or your dish is very slightly mis-pointed. Access your modem page (192.168.100.1) and go into install mode (/install), and tick your spot beam and click on the arrow.

Your Tria should give you the 'found satellite' signal which is like a mobile phone tone ... then do the fine pointing procedure again using the elevation and azimuth adjustment bolts.

Good luck.

Back to top
 
 
IP Logged
 
ozsuakin
Ex Member


Reply #3 - Feb 2nd, 2012 at 1:40pm  
thanks for ur replies
Back to top
 
 
IP Logged
 
Pages: 1