Logo

Satellite Internet Forum.
Please note that this forum is now READ ONLY and closed for login and changes
The new forum is here Space and Satellite Communications forum

Welcome, Guest.
Welcome to this satellite broadband discussion forum.  Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure.  Both service providers and customers are encouraged to contribute.  Read the Forum rules.
      Satellite internet forum          

Tooway set up problems.

(Read 2149 times)
Khazi22
Ex Member


Jun 22nd, 2012 at 2:33pm  
Hello, I wonder if anyone can help.  I've taken delivery of a new Tooway Ka satellite kit, and installed the dish in what I consider to be a good location.  It is up high, fixed to a vertical stand which is rock solid, and with few if any obstructions in the field of view, also a good clear view of the sky (we are at 450 metres amsl).

I am having great difficulty with the set up software in the modem.  I have been through the coarse and fine pointing procedure a number of times (no, I don't have professional equipment), and although I seem to get a good unbroken signal with the "beeper", the signal strength meter refuses to budge, and signal strength and quality are zero.  Therefore, I can't move on to the next stage in the set-up procedure.

Can anyone offer any advice, please?  I'm tearing my hair out here - I've installed several other satellite dishes for myself without problems, but this one is driving me nuts, despite the good design of the fine adjustment facility.

Thanks for any pointers.

Chris
Back to top
 
 
IP Logged
 
bigdishsat
Ex Member


Reply #1 - Jun 22nd, 2012 at 6:24pm  
Are you using Internet Explorer? If so, that could be your problem. As long as you have the continuous tone after doing the left-right and up-down fine tuning, unplug your modem from the mains supply and remove the ethernet lead to your computer. Close down Internet Explorer.

Then plug your modem back into the mains and wait for it to sync with the satellite ... 3 solid blue lights on the modem and that could take 15 minutes or so.

Then re-connect the lead to the computer, start Internet Explorer and you should be connected straight to the Activation Page.

Good luck.
Smiley
Back to top
 
 
IP Logged
 
Khazi22
Ex Member


Reply #2 - Jun 22nd, 2012 at 7:43pm  
Thank you.  I came out of Internet Explorer and used Chrome instead - that seemed to do the trick!

Chris
Back to top
 
 
IP Logged