Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest. Welcome to anyone who has come from the Space forum. I can cope with one forum, but not two. The Space forum has been deleted       Forum rules.
      Home            Login            Register          
Pages: 1

Sudden email problem, no https. secure sites

(Read 3404 times)
Ex Member
Ex Member


Apr 3rd, 2007 at 9:43pm  
DW7000
All of a sudden ( since 4 days) we can't connect to any https.secure sites nor can we send or receive emails. (error: connection to the server got interrupted). After troubleshooting all 3 computers we have connected, we realised that it has to do with the satelite system since we took our labtop to a landline and it works there as usual. We can surf other web sites and do IM.
We are hoping to find somebody who had same problem and knows what to do or how to fix it.

Thanks Heinz
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Apr 10th, 2007 at 5:09am  
Have you tried rebooting the DW7000?
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Oct 27th, 2007 at 5:12am  
Hi,,,

Since the question asked in 03.04.2007, I will put here my experience with same problem ...

All that caused by MTU value, when I set my MTU in IPCop box to 1400 everything going well...

Hope this useful for someone else
Back to top
 
 
IP Logged
 
USN - Retired
YaBB Moderator
★★★★★
Offline



Posts: 837
Kentucky (USA)
Reply #3 - Oct 27th, 2007 at 1:06pm  
Quote:
Hi,,,
Since the question asked in 03.04.2007, I will put here my experience with same problem ...
All that caused by MTU value, when I set my MTU in IPCop box to 1400 everything going well...
Hope this useful for someone else

IPCop is a firewall. What's MTU got to do with firewall protection?

//greg//


Back to top
 

USN (Ret)
 
IP Logged
 
Pages: 1