Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask a question. VSAT service providers and satellite equipment sellers may feature their products free of charge; just register and get posting. Paid-for adverts, top left and top right, on all forum pages, are also available. Read the Forum rules.
      Home            Login            Register          
Pages: 1

iDirect 3100 Setup Question - TX

(Read 3242 times)
Ex Member
Ex Member


Mar 1st, 2007 at 2:00pm  
We have a new iDirect 3100 modem from Bentley Walker.  We are locked on with the signal.  RX light is steady green, signal strength is at 17.  However, other than upon startup, our TX light does absolutely nothing.  It goes green when you boot up the modem, but after that, nothing.  BW says the modem is probably bad.  Does anyone know of any telnet/iSite tweaking we can do to the modem?  It seems to us that the modem TX function has been switched off somehow as it doesn't even attempt to transmit.  We tested the cable with a voltmeter.  It is pushing 24 volts and the green TX power light in the rear panel is green.

Any help would be greatly appreciated.  We are trying to avoid sending the modem back to the UK if we don't absolutely have to.

Thanks.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Apr 22nd, 2007 at 6:31pm  
sir
u have to call the provider coz that is mean the netmodem is not enabled from that provider yet
Back to top
 
 
IP Logged
 
Pages: 1