Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

Netmodem II+ Problem

(Read 4085 times)
mahmoud_elkordy
Member
★★
Offline



Posts: 16
Dec 15th, 2007 at 8:25pm  
Hi all,
I have a netmodem II+ problem, suddenly the system has RX orange, i tried to download the images again and download a fresh options file, but still RX orange, and the strange that when i connect another infiniti 3100 modem it works very smooth with no problem with the same ODU without no changes,
Is their something wrong that can help recovering this problem?
Thanks
Back to top
 

Mahmoud Elkordy
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #1 - Dec 16th, 2007 at 1:00am  
Please share with us the iDS environment you are currently operating in and the serial number of the satellite router (IDU)?

Reason I ask is:  If you are trying to operate a small flash (2MB) Netmodem II+ on a fairly current version iDS (7.X and above)....it is not possible (FPGA limitation). You will need a 4MB flash.  

I can give you the command line to check the flash on the NMII+ you are having a problem with, or you can tell me your serial number and I can confirm it.
Back to top
« Last Edit: Dec 16th, 2007 at 3:10am by TDMAMike »  

Regards, &&&&M
 
IP Logged
 
mahmoud_elkordy
Member
★★
Offline



Posts: 16
Reply #2 - Dec 17th, 2007 at 11:19pm  
i am using iDS version 8.0.1
and the serial number is 13811
i have solved the problem, by installing the images and then wait for about 3 minutes and download the options file after that
by this way the modem works and operates smoothly now
thanks for your g8 help
Back to top
 

Mahmoud Elkordy
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #3 - Dec 18th, 2007 at 1:18am  
No help from me.  Sounds like you nailed it down.

M
Back to top
 

Regards, &&&&M
 
IP Logged
 
ahmelect
Senior Member
★★★
Offline



Posts: 63
Reply #4 - Dec 24th, 2007 at 8:20am  
Hi all

  as the convrsation above, NMII+ cant work with V.8.X? how can we fixed that ? we have a many sites NMII+.

Back to top
 

&&Ahmed&&Dar Al-Hikma
YIM  
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #5 - Dec 24th, 2007 at 12:07pm  
The support for the smaller flash (2MB) ended.  The 4MB flash is still supported. 
Back to top
 

Regards, &&&&M
 
IP Logged
 
Pages: 1