Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

5300 L-Band SCPC loopback test

(Read 2183 times)
Ex Member
Ex Member


Aug 8th, 2008 at 4:48am  
I need to test two 5300 satellite routers configured as SCPC on L-Band Loop back. That is the Tx ( freq 1000M)of  router-1 will be connected to Rx (FREQ 1000)of the router-2.similarly the tx ( freq 1200M)of one router-2 to Rx (freq 1200M) of router-1.I have generated the configuration using iSite, with no frequency translation of BUC and LNB.The transmit levels are -35dbm on both routers.Information rate 128kbps,error correction 0.79,FEC blocks per frame 5,frame length about 127ms. on both routers.
When connected and tested am able to receive signal on both routers,but the problem is the Rx doesn't lock on both routers.
Please suggest,thanks in advance.


Back to top
 
 
IP Logged
 
dot
Senior Member
★★★
Offline



Posts: 118
Reply #1 - Aug 8th, 2008 at 1:48pm  
Sridhar, have you got iSCPC software on the modems? You cannot use regular TDMA mode software.
Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #2 - Aug 8th, 2008 at 4:30pm  
That is a good question dot.

The way his para reads, it sounds as if he configured them with iSite (or possible hand-jamming a config into them - modified from notepad). 

Also, the frame length of 127ms is too long.  FL needs to be under 125ms.
Back to top
 

Regards, &&&&M
 
IP Logged
 
Pages: 1