Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

Isite not working

(Read 1830 times)
Ex Member
Ex Member


Jul 1st, 2010 at 7:07pm  
Hello..

i have a  problem  with my isite when i am uploading option file its stopped working i have remote versions
...can some one help me that without console...(every where console is not possible to conect..) and with isite
to download option file in Idirect 3100 and X-3 evolution..



thanks
noor ahmed
Back to top
 
 
IP Logged
 
fluffymassive
Senior Member
★★★
Offline



Posts: 67
SA. Australia
Reply #1 - Jul 5th, 2010 at 8:08am  
What do you mean by it is not working? Is the options file going into the modem? or are you not able to log into it?
Is the modem resetting while you are connected to it?

what version is the remote running? Also have you allowed the iSite program to run through your windows firewall.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Jul 6th, 2010 at 7:51pm  
i am able to log in and the option file it give command to accpt to load O/F but after that it need to show reset now or reset later ... it show that IMC iSite has stoped working ... the O/F not open and one thing more that i am using Vista .. the modem also not restarting ... i face this problem mostly with X_3 Evolution modems  pakges that i am using are 2_0_0_3 , 9_0_0_7, 10_0_1_1 ,10_0_1_0 , and 8_0_2_7   also i chek my windows firwall . when i am going to site to install some link that time this is my big problem .....
Back to top
 
 
IP Logged
 
Pages: 1