Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest. Welcome to anyone who has come from the Space forum. I can cope with one forum, but not two. The Space forum has been deleted       Forum rules.
      Home            Login            Register          
Pages: 1

Why are Direct X1 LEDs flashing ?

(Read 1369 times)
Admin1
YaBB Administrator
★★★★★
Offline



Posts: 1105
May 27th, 2018 at 4:47pm  
Someone has asked me:

I have an X1 modem whose RX, NET and TX lamps flash at the same time in green. The 1.8 m antenna is well aligned on xx in a site with latitude xx and longitude xx. The RG6 cables are good quality and measure 30 m. The power supply is stabilized and the temperature is below 50 ° C. This modem has worked well for over a year before, and suddenly this change took place. What can be the cause? The down C/B varies continuously between 12 and 6 dB, while the Tx Pwr is -24 dBm.

Does anyone have any ideas ?

Best regards, Eric.
Back to top
 
WWW  
IP Logged
 
Admin1
YaBB Administrator
★★★★★
Offline



Posts: 1105
Reply #1 - Jun 3rd, 2018 at 3:43pm  
Mt attention has been drawn to this blog:
https://satoms.com/idirect-vsat-modem-flashing-net-light/

I'm back on the internet now and hope to make more considerations over next few days.

Eric.

Back to top
 
WWW  
IP Logged
 
Gigi
Member
★★
Offline



Posts: 1
Reply #2 - Jul 26th, 2018 at 5:48pm  
Thank you

Helpfull.

I will tell you !
Back to top
 
 
IP Logged
 
Pages: 1