Satsig logo
Satellite Broadband Forum.
Welcome, Guest. Please Login
Welcome to this satellite broadband discussion forum.  Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure.  Both service providers and customers are encouraged to contribute. Read the Forum rules.  Click Register at the bottom if you want to join.
  HomeHelpSearchLogin  
 
Page Index Toggle Pages: 1
Problem in Transmission (Read 1864 times)
Sat_Engineer
Member
**
Offline



Posts: 2
Problem in Transmission
Oct 13th, 2010 at 9:17am
 
Dear friends,

I have a problem in our DSNG, the power output is very low. the signal shown in the spectrum is very low, and the IRD also can not detect it.
i use a 1.5 sislink Antenna. i changed all chain equipments except the Antenna and the feed horn,also nothing changed.
the amplifier in the SNG is 200W TWT outdoor, i tried to use 400w TWT but nothing changed.
any suggestions please?
Back to top
 
 
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 659
Re: Problem in Transmission
Reply #1 - Oct 13th, 2010 at 11:30am
 
Check first that you pointed at the correct satellite with correct polarisation.  With co-op of the other end put up a very low level test carrier.

With 400W and 1.5m dish your carrier is likely to be detectable on several satellites simultaneously.  You could be pointed at wrong satellite, at full power, and what your hub is seeing on the correct satellite is your lower level sidelobes.

What is the measured power coming out of the TWTA ?

If the power out is as expected, the power must be going somewhere.  Is something getting rather hot between the TWTA and the feed ? Be careful, 400W is very dangerous.  

Check first, are you pointed at the correct satellite/polarisation?.

If the measured power coming out of the TWTA is very low, measure the drive level and check with the gain controls and specification if the TWTA appears to be working properly. What are the helix, cathode and anode currents compared with specifications / past records ?

Best regards, Eric.
Back to top
 
 
IP Logged
 
Sat_Engineer
Member
**
Offline



Posts: 2
Re: Problem in Transmission
Reply #2 - Oct 13th, 2010 at 1:59pm
 
Dear Eric,

i pointed to w2a and i am sure that i am in the right sat. also the orginal TWTA in this SNG is 200W. i changed the encoder-upconverter-BUC-Amplifier (we have 2 working sngs and i replace the equipments for it) and also i changed the waveguide connection between the amplifier out and the feedhorn in.
do you think we have a problem in the feedhorn or the antenna?
Back to top
 
 
IP Logged
 
Eric Johnston
Senior Member
***
Offline


Personal text from Profile,
Options, Top line

Posts: 2127
Re: Problem in Transmission
Reply #3 - Oct 13th, 2010 at 3:58pm
 
Is there any power coming out of the TWTA ?

Does the TWTA have an output power meter ? Are its cathode, helix and anode currents and voltage normal ?

If there is an output power monitor point point, for example, N type via a -50 dB loss cross-guide coupler what is the power reading at that point?.  e.g. 200W = +23 dBW = +53 dBm.  Less 50 dB coupler gives +3 dBm measured. Be careful not to destroy any sensitive test equipment (spectrum analyser, power meter head etc).

If the TWTA is producing 200W the power must be going somewhere - see above - heating something locally or interfering with satellite ?.

Can you switch the output of the TWTA into a dummy load ?  If so, does the load get hot ?

If you can transmit a low level CW carrier, say 0.5 Watt, get the hub to measure it.  Then increase the modulator output drive in +3 dB steps and, with the help of the hub, plot the input/output graph. It should go all the way up 0.5, 1, 2, 4, 8, 16, 32, 64, 128W in a linear fashion.  You can do this yourself locally if you have a 200W dummy load and power meter.

If the TWTA max output is say 8W then it is likely that it has lost cathode emission. Read the manual about cathode current and anode Ao voltages.

TWTs have a limited life.  Is it an old tube ?  Frequent powering on and off, vibration and temperature change in a DSNG situation is about the worst possible scenario for early wear out.

Don't work on the output waveguide or feed or antenna unless the mains power to the TWTA is locked OFF and you have the only key to the mains power switch in your pocket.

Best regards, Eric.

Back to top
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
 
Anytime you want to order from Amazon...
If in Americas, please use the link below:

Useful links:
My latitude longitude (lat/long) finder
Email me: eric@satsig.net
Anytime you want to order from Amazon...
If in Europe, please use the link below: