Satellite Internet

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. If you are showing as 'Guest', please register at the bottom of this home page if you wish to contribute or ask question. Read the Forum rules.
      Satellite internet forum          
Pages: 1

linkstar going off and on

(Read 2011 times)
EDWIN
Ex Member


Feb 23rd, 2009 at 6:53pm  
i activated a linkstar modem and after working for sometime it went offline i.e. having only the power led on, no odu,no sat.firstly i thought it was the odu problem so i took the whole odu and idu to another site on the same network. behold i have the equipments working perfectly well for days.the i took them back to that original site connect and it worked again for sometime went off having only the power led on.i even do fresh cabling but the problem remains the same.this equipments worked at another site but on this said site they are not working okay. so what could be responsible for this problem?could it be the idu or the odu?
please i need suggestions on what to troubleshoot so to get the equipments work for meant site.
Back to top
 
 
IP Logged
 
Desmond
Ex Member


Reply #1 - Apr 12th, 2009 at 3:06am  
i have the same problem on link star modem,what i did is that i swarp the cable and is now working perfectlly
Back to top
 
 
IP Logged
 
Pages: 1