Logo

Satellite Internet Forum.
Please note that this forum is now READ ONLY and closed for login and changes
The new forum is here Space and Satellite Communications forum

Welcome, Guest.
Welcome to this satellite broadband discussion forum.  Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure.  Both service providers and customers are encouraged to contribute.  Read the Forum rules.
      Satellite internet forum          

Pointing Problem With iDirect

(Read 1627 times)
romioo2004
Ex Member


Apr 5th, 2009 at 6:30pm  
Dera All,

Kindly i need your urgent help,

We are facing a very strange problem in Iraq Baghdad , we had all things settled correctly and the signal strength is acceptable measured by a spectrum analyzer , also we have a TV channel using TV and Reciever on Intelsat 1002 ,however each time we connect by the  i-site through the i-direct modem , there is no signal at all , we changed amost every thing , Cables connectors Modem , BUC , LNB and option file.

Please advice were is the problem.

Thanks
Ramycoo
Back to top
 
 
IP Logged
 
BalkanTelecom
Ex Member


Reply #1 - Apr 21st, 2009 at 12:05pm  
Dear Ramycoo,

If the antenna is pointed to the correct satellite and you are able to receive tv channels then you should check below things to achieve Rx led green on the modem:

1. Is the lnb rx polarization same as with your ISP's downlink carrier? You can rotate your lnb by 90 degrees from the current angle to check this.

2. Is your options file updated ? If the rx parameters not same as actual parameters at hub station then you cant lock to the downstream carrier.

3. Check your LNB's local osilator frequency, it should be same with the setting in the options file.

I hope these help you.

Huseyin
Back to top
 
 
IP Logged