Happy Christmas to you all.
Satellite Internet home page

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Both service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask question. May 2018: GDPR: Updates to Privacy and Cookies policies: As you may know, a new EU data protection law called GDPR will apply from Friday 25th May 2018. As part of satsig's commitment to protecting the privacy of site visitors and forum members, I have therefore updated the Privacy and Cookie policies. There are now links leading to these policies: Disclaimer, Terms of Use and Privacy, Forum User Agreement, Forum Rules and Cookies at the bottom of the home page and all forum pages. Read the Forum rules.
      Satellite internet forum          
Pages: 1

Transmit lamp off... Can't ranging

(Read 2139 times)
Ex Member
Ex Member


Oct 15th, 2009 at 8:53am  
Hello all, i'm new member in here and from Indonesia. Please help me, i've got problem with my Hx50 modem. I got good receive sqf is 91,unfortunately i couldn't range it, but if check my carrier is okay and that's mean the outdoor unit has no problem. I also check this modem on other location and it is normal, it can ranging and the transmit lamp ON... Not only that when i went back to the current location.. transmit and receive lamp is ON but 1 minute later transmit lamp is OFF and then receive lamp is gone too... Mmm... Please i really need help for this situation...
Back to top
 
 
IP Logged
 
Admin1
YaBB Administrator
*****
Offline


Personal text from: Profile,
Options, Top line

Posts: 877
Reply #1 - Oct 15th, 2009 at 10:06pm  
At the new location call your hub and tell them the new lat long.

In the Indonesia area you may be near the sub satellite point.  This means that the polarisation adjustment changes rapidly with quite small changes in site location.  Is this a possible problem ?

Best regards, Eric.
Back to top
 
WWW  
IP Logged
 
Ex Member
Ex Member


Reply #2 - Oct 16th, 2009 at 7:26am  
hmmm i've done that too... and people in my hub also confuse what  kind the problem did happen... They also re-create the profile for this.. and nothing happen... do anyone ever see this situation? or in this situation?
Back to top
 
 
IP Logged
 
Pages: 1