Logo

Satellite Internet Forum.

Welcome, Guest. Please Login
Welcome to this satellite broadband discussion forum.  Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure.  Both service providers and customers are encouraged to contribute.  Click Register at the bottom if you want to join. Read the Forum rules.
      Satellite internet forum            Help            Search            Login          
Pages: 1

Tooway Surfbeam 2 and TP-Link WR840N

(Read 19 times)
Rockiii
Member
**
Offline



Posts: 1
Tooway Surfbeam 2 and TP-Link WR840N
Apr 18th, 2017 at 5:41pm
 
Hey guys, happy to be here.

I need some suggestions about the connection of my TP-Link WR840N and the Surfbeam2.

At the moment i connect through the WAN Port of the TP, but i'm just wondering if i could improve the speed if i use it as an access point.

Unfortunatly i couldn't get it working.

Our Surfbeam2 is working with the following specs.
http://www.satsig.net/yabbfiles/Attachments/TRIA_status.JPG
http://www.satsig.net/yabbfiles/Attachments/Modem_Status.JPG

The TP-Link is working with this specs

http://www.satsig.net/yabbfiles/Attachments/tp_link_status.JPG


Could anybody advise me a good working config to get this c**p working?


Back to top
 

TRIA_status.JPG (45 KB | 0 )
TRIA_status.JPG
Modem_Status.JPG (64 KB | 0 )
Modem_Status.JPG
tp_link_status.JPG (32 KB | 0 )
tp_link_status.JPG
 
IP Logged
 
Pages: 1