Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

idirect 3000 series problems

(Read 3875 times)
Ex Member
Ex Member


Sep 13th, 2007 at 8:08pm  
hi there.
I do have an Idirect 3000 series, that was working fine as been now 2 months. but 3 days ago. all leds in front went off. only the power led its on. and in the back it is the buc pwr led on but red and input pwr its on green.
can somebody tell me how to fix it? or should I send it to the supplier?
Thanks in advance for your help.
best regards
david
Back to top
 
 
IP Logged
 
pgannon
Senior Member
★★★
Offline



Posts: 109
Reply #1 - Sep 14th, 2007 at 6:48pm  
There are so many requests like this - I don't understand it.  Doesn't your network operator handle this? 

If you are buying service from a network operator and they won't help you troubleshoot your connection and hardware, and then help process the RMA for your equipment if that is determined to be the fault, then you don't have the right network operator. 

Unless the policy has changed, iDirect generally requires that network operators manage the RMA process for their clients when they need repairs.
Back to top
 
WWW  
IP Logged
 
karibe048
Member
★★
Offline



Posts: 8
Reply #2 - Sep 17th, 2007 at 11:05pm  
first thing swap your power supply ...
looks ike a PS problem ...

cheap switching PS ...

charlie
Back to top
 

karibe048&&charliecuattro@yahoo.es
 
IP Logged
 
Pages: 1