Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask a question. VSAT service providers and satellite equipment sellers may feature their products free of charge; just register and get posting. Paid-for adverts, top left and top right, on all forum pages, are also available. Read the Forum rules.
      Home            Login            Register          
Pages: 1

LinkStar Modem Problems

(Read 2252 times)
Ex Member
Ex Member


Jan 21st, 2009 at 9:37pm  
I have been experienceing some odd problems with my modem. It seem like the modem frezzes or crashes, because it will be working fine them just stop working for no reason. The "SAT" light is on and not blinking, and I can't login to the modem using Telnet. Does any one know what is going on and if I can corret the problem?
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Jan 27th, 2009 at 12:52am  
hello,
disconnect the tx and rx cable and see wether you can telnet inside your modem with the default mac, if you can't telnet that means the rj45 port of your modem is bad but if you can telnet with the default and when the modem comes online you can't telnet. you have to re-check your ip addresss.after you have comfirmed your ip and yet can't telnet i suggest you contact your provider.
have a nice day.
Back to top
 
 
IP Logged
 
Pages: 1