Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

5100 problem

(Read 2401 times)
Ex Member
Ex Member


Jul 20th, 2009 at 11:56am  
I can not reach to my 5100 ip.How can I do it?How can I return manufacture settings?
Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #1 - Jul 20th, 2009 at 12:20pm  
Locally?  If so, ensure that the laptop you have attached to it resides in the same subnet.
Back to top
 

Regards, &&&&M
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Jul 20th, 2009 at 12:22pm  
I don't know my modem ip.How can I learn modem ip and subnet?
Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #3 - Jul 20th, 2009 at 1:39pm  
If you have a console cable, get on console. At the prompt type:

# ifconfig

Use the above console method, or your second option would be to connect up to it with ethernet cable.  Start iSite and the modem IP address should appear in the white box (left side of iSite).  You wont be able to connect to it, but you will at least know what it is.  Then, determine mask, and set your laptop up (within that subnet) and connect to it.
Back to top
 

Regards, &&&&M
 
IP Logged
 
Ex Member
Ex Member


Reply #4 - Jul 28th, 2009 at 10:27am  
Mike
I load wrong parameters or opt.file ı don't know.I done if config and load ip again.modem status now

# ifconfig
ixp1      Link encap:Ethernet  HWaddr 00:60:43:81:51:73
         inet addr:192.168.0.1  Bcast:192.168.0.255  Mask:255.255.255.0
         inet6 addr: fe80::260:43ff:fe81:5173/64 Scope:Link
         UP BROADCAST RUNNING MULTICAST  MTU:1504  Metric:1
         RX packets:282 errors:0 dropped:0 overruns:0 frame:0
         TX packets:35 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:256
         RX bytes:40766 (39.8 KiB)  TX bytes:2392 (2.3 KiB)

lo        Link encap:Local Loopback
         inet addr:127.0.0.1  Mask:255.0.0.0
         inet6 addr: ::1/128 Scope:Host
         UP LOOPBACK RUNNING  MTU:16436  Metric:1
         RX packets:0 errors:0 dropped:0 overruns:0 frame:0
         TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

# ping 192.168.0.2
PING 192.168.0.2 (192.168.0.2): 56 data bytes
64 bytes from 192.168.0.2: icmp_seq=8 ttl=128 time=642.9 ms
64 bytes from 192.168.0.2: icmp_seq=9 ttl=128 time=0.4 ms
64 bytes from 192.168.0.2: icmp_seq=10 ttl=128 time=0.4 ms
64 bytes from 192.168.0.2: icmp_seq=11 ttl=128 time=0.4 ms
64 bytes from 192.168.0.2: icmp_seq=12 ttl=128 time=0.4 ms
64 bytes from 192.168.0.2: icmp_seq=13 ttl=128 time=0.3 ms
64 bytes from 192.168.0.2: icmp_seq=14 ttl=128 time=0.4 ms
64 bytes from 192.168.0.2: icmp_seq=15 ttl=128 time=0.3 ms

How can I load parameters or opt file or image again?.I am using IDS 8.0.2.1.iSite 8.0

When I load ip I can't see ip from iSite
Do you have basic procedure?

Thank for your help
Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #5 - Jul 28th, 2009 at 1:02pm  
Is your laptop 192.168.0.2?  If so, try to ping 192.168.0.1 (modem).  If you cannot, you need to check your tcp/ip properties again to make sure you have the mask and gateway info right.  

Once you get that straightened out, start iSIte and try to login to the idirect unit.  If no luck, you will need to check the version of software that is on the iDirect.  From console type telnet 0  and login with admin/iDirect.  Once on falcon type: version and note the version.  I have seen some issues with iSite when talking to 8.X modems.  So, hang in there.

So, to summarize:

1.  Get you tcp/ip properities straight. Attempt to ping the modem.
2. On console, Telnet 0 to falcon and check version of software on the iDirect
3. Start iSite and attempt to connect.  Ensure you have the right version of iSite.  


I would have you CAT the options file in, but we need to confirm the software version on that box first so that you dont have a mismatch (version of opt dont match the version on the box).

M
Back to top
 

Regards, &&&&M
 
IP Logged
 
Pages: 1