Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

Hub modem traffic CRC above limit

(Read 7025 times)
Ex Member
Ex Member


Jan 18th, 2010 at 12:40pm  
Please I need help.i have a 10000series iDirect hub which constantly has been showing Hub solo alarm.the warning message says hub modem traffic above limit.When the hub traffic becomes too high,remote sites display a corresponding alarm in the sequence:
SCPS Rx errors above limit
PP lost contact with remote modem
LL state changed;Stop recieving echo
UCP time out
LAT_TIMEOUT

What is causing this ?

I'm waiting,

many thanks,

Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #1 - Jan 18th, 2010 at 1:12pm  
It sounds like you are having issues with your uplink from the Hub.   It could be anything from interference, to cabling or hardware. Hardware being: Upconverter, HPA, Tx Line card, etc.

1. What are the remotes reporting for downstream (RX) SNR?
2. Are all remotes exhibiting the same symptom?
3. Are you using a dish that has a tracking ability?
4. Are you usng Uplink Power Control (for weather attn, etc)?
5. Are you using any line amps?
6. Are you able to monitor the output of your HPA? 
7. What is your Tx linecard using for power?
8. Is this uplink chain shared with anyone?  HPA Shared?
9. How is 10 MHz reference being provided to the Hub RCMs?

There are a lot of variables....

Are you able to correlate the errors to a specific event (you mentioned "as hub traffic become high"...can you elaborate on that?)



Back to top
 

Regards, &&&&M
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Jan 18th, 2010 at 7:00pm  
thanks Mike,

all the remotes are reporting the same symptop.they(12 sites) all go down at almost the same time and move throught the sequence below:

SCPS Rx errors above limit
PP lost contact with remote modem
LL state changed;Stop recieving echo reply from 3100
UCP time out
LAT_TIMEOUT

All sites go down for like 3 mins and come back up again.this happens like four times every hour particurly at noon.the hub modem is on TDMA but an SCPC link has been added like 2 weeks ago to the uplink chain.
the alarm had been there for a month now and just about 4 days ago the situation had detoloriated to this(all remotes going down for 3mins).
the alarm constantly on the hub says 'Hub modem traffic CRC 269 above limit'

what do u think?
Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #3 - Jan 19th, 2010 at 12:41am  
What size is the Hub antenna servicing this network?  If above 4.7m is it actively tracking?

Are your Rx SNRs (on the remotes) healthy? 
If it happens 4 times and hour, I recommend that you run the top command on your blades to look for any excessive memory use.

I dont want to get off on a tangent thinking it is a cronjob running on the linux boxes, but I wouldnt entirely rule it out.  From the sounds of it, it resembles a tracking issue.  Have you put a SPECAN on your uplink (Forward/Outbound carrier) to see if it fluctuates any? Does the teleport sit in the beam you are using (read: can you see your downlink and are you able to put a specan on your carrier)?

Again, possible causes: Interference, tracking, hardware (ex: HPA in saturation), or a possible cronjob are all potentials.  Next time you see it, note the time and see if happens at the exact time in the next hour.

Back to top
 

Regards, &&&&M
 
IP Logged
 
Pages: 1