Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

TX lock

(Read 2639 times)
nkast
Member
★★
Offline



Posts: 44
Mar 13th, 2010 at 1:06am  
Hi,

Recently in one our sites we received a new modem as the old one died. I was told i need to swicth them and oce i have on the satellite i give net work operator call.
AS i have SeaTel unit i put them on the satellite, they have RX lock. But my TX wont come up it is just dead. Net is flashing. I am on the network as the NOC rest my unit and it went through the recycle process.
what could be wrong? as the NOC is not that helpful.
Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #1 - Mar 13th, 2010 at 1:36pm  
Is this modem configured as a Mobile remote?  If so, how is GPS being fed to the unit? 

Double check and ensure that the port speeds in in the opt match that of the GPS.  Read: If your options file is setup for gps_input = 0 (manual) then the GPS better be set to 9600 8N1. 

If the NOC has you activated, you have a green Rx LED, and they are able to reset you (you have the right carrier) then your problem is likely with GPS.  If the unit doesnt know where it is, it cannot calculate the frame start delay.

M
Back to top
 

Regards, &&&&M
 
IP Logged
 
nkast
Member
★★
Offline



Posts: 44
Reply #2 - Mar 15th, 2010 at 2:49pm  
I have the geo-location as fixed as this fixed barge not moving at all.
Rgrds
Back to top
 
 
IP Logged
 
TDMAMike
Senior Member
★★★
Offline



Posts: 826
Reply #3 - Mar 15th, 2010 at 4:00pm  
The lack of Tx normally indicates that the unit does not know where it is at...hence the reason why I asked about your GPS input.

If you are certain that the LAT/LONG is accurate, (to include North/South and East/West DMS or decimal) then we will rule that out. Contact your HNO to see what iDS/iDX they are using. Double check your software on iDirect unit and ensure that it matches that of the Hub.
Back to top
 

Regards, &&&&M
 
IP Logged
 
nkast
Member
★★
Offline



Posts: 44
Reply #4 - Mar 16th, 2010 at 10:39pm  
Ok. I checked with NOC, they can not put a CW carrier from site remotely. They asked me to check the BUC?
What do i do? What can i check?
Back to top
 
 
IP Logged
 
1505
Member
★★
Offline



Posts: 21
Reply #5 - Mar 18th, 2010 at 3:25pm  
1. Cross Check IFL Cable (Swap Cables i.e Rx/Tx & Tx/Rx)
2. Check the BUC (If Powered On)
3. Check the Opt. File (Correct GPS cordinates)
4. Check the Opt. File (ODU Tx Power enabled, ODU 10 MHz enabled)

Regards.
Back to top
 
YIM  
IP Logged
 
nkast
Member
★★
Offline



Posts: 44
Reply #6 - Mar 18th, 2010 at 5:12pm  
Hi,

I received another modem from the NOC and since then we have managed to be online. Has enybody experience faulty modems or such issues.
Back to top
 
 
IP Logged
 
Pages: 1