Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest. Welcome to anyone who has come from the Space forum. I can cope with one forum, but not two. The Space forum has been deleted       Forum rules.
      Home            Login            Register          
Pages: 1

Evolution X3 Issue

(Read 3994 times)
Ex Member
Ex Member


Apr 29th, 2010 at 12:09pm  
Hi Guys,

I have X3 that I am playing around with (I'm an Evo virgin!) which is displaying some strange issues.  I have taken it out of the box and loaded iDX2.0.1 with a correct options file.  I reboot and am able to Falcon in to it with no issues via HyperTerminal.  However, I am getting a constant scrolling text - see below (S/N hidden by me with X's for security reasons):

[RMT:XXXXX] admin@telnet:::ffff:127.0.0.1;1024
> mlband 1349265000
cal vco[0x62]ni[0x31]nf[0xf2]k[0x3d]g[0x3c]f[0xc2]dlb[0xdc]t1[0x8f]fcck[0xd]lpe]
prg lock[0x81]vco[0x62]ni[0x31]nf[0xf2]k[0x3d]g[0x3c]f[0xc2]dlb[0xdc]t1[0x8f]fc]
Stv0900Device::FE_StartSearch
SFR: Init = 0F2B UP = 8F3E LOW = 8F17
Stv0900Device::FE_StartSearch
SFR: Init = 0F2B UP = 8F3E LOW = 8F17
Stv0900Device::FE_StartSearch
SFR: Init = 0F2B UP = 8F3E LOW = 8F17
Stv0900Device::FE_StartSearch
SFR: Init = 0F2B UP = 8F3E LOW = 8F17
Stv0900Device::FE_StartSearch
SFR: Init = 0F2B UP = 8F3E LOW = 8F17
Stv0900Device::FE_StartSearch
SFR: Init = 0F2B UP = 8F3E LOW = 8F17

I have reloaded the image and options (inlcuding the Linux BSP) via iSite and also reloaded the options file from HyperTerminal.  I am still seeing the same symptoms.  I have asked TAC but have had no response yet.

If anyone else has experience with an X3 I would appreciate some pointers.

The unit is sat on my desk with no RF connections -  I was wondering if this may be a reason for it?  I have also verified that there isn't a image/options file mismatch.

Cheers guys,

Lukio.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Apr 30th, 2010 at 1:19pm  
It's Ok guys, this is normal for an Evo.  The messages are relating to the fact that it is looking for its rx cxr and is perfectly normal.  Once it gets rx lock it will stop ;.)
Back to top
 
 
IP Logged
 
papayeya
Senior Member
★★★
Offline



Posts: 51
Reply #2 - Jun 16th, 2013 at 11:41am  
Thank you.

I got this message too and it was repeating every 3 seconds. It was annoying. I thought my Modem was defected so I did recovery Smiley procedure and it is also didn't help.

This is until I read your post and as you said it is normal. I will try to lock it today on the Satellite and see if this message comes again Wink

Thank you bro Wink
Back to top
 
ICQ | YIM  
IP Logged
 
fluffymassive
Senior Member
★★★
Offline



Posts: 67
SA. Australia
Reply #3 - Jul 8th, 2013 at 5:16am  
I can confirm that this is the normal operation for the evolution modems.

Cheers.
Back to top
 
 
IP Logged
 
Pages: 1