Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest. Welcome to anyone who has come from the Space forum. I can cope with one forum, but not two. The Space forum has been deleted       Forum rules.
      Home            Login            Register          
Pages: 1

Spike from Modem

(Read 10297 times)
Ex Member
Ex Member


Apr 30th, 2011 at 9:24am  
Hi,

Im using satellite modem (comtech) and I found that the is CW/spike being transmitted together with modulated carrier from the same modem. The CW was noted at center frequency of the carrier. Iíve tried to power rest the modem but same result.
As such, I ve been wondering what was the issue that causing this bleed-over. I dont have any redundant modem to check.

Appreciate your help and opinion..
thanks!
Back to top
 
 
IP Logged
 
Oasis Networks
Senior Member
★★★
Offline



Posts: 232
Reply #1 - Apr 30th, 2011 at 10:37am  
strange.

I would suggest two things:

1. Turn off the transmission, even better, turn off the modem, and check if the spike is still there. If it is - maybe it is not coming from the same modem!

2. In the CW option, you can choose several options, like offset, dual etc. Try to play with it and see if the CW moves.

3. Try to toggle CW on and off....
Back to top
 

www.oasisnetworks.net - Oasis Networks - Online with you!
IP Logged
 
Eric Johnston
Senior Member
★★★
Offline



Posts: 2109
Reply #2 - Apr 30th, 2011 at 1:24pm  
Try different spectrum analyser settings, span, narrower resolution bandwith etc. †Spectrum analysers sometimes display this anomaly when no such spike is actually there.

Is your carrier continuous and do you have scrambling on? †If the carrier is intermittent such as sending bursts then the start of each burst will be CW and show this effect. †If scrambling is off the spectrum is more likely to have multiple spikes and jagged shape.

The modulator in the modem may have its I and Q channels unbalanced. †In some modulator designs there is a small potentiometer to null out the residual CW.

Best regards, Eric.
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #3 - Oct 12th, 2011 at 12:05pm  
i assume  thats from 10Mhz from the modem.
turn off 10Mhz setting on the modem,
Buy 10Mhz power supply for supply BUC and then try to switch on your carrier.

thanks.
Back to top
 
 
IP Logged
 
Eric Johnston
Senior Member
★★★
Offline



Posts: 2109
Reply #4 - Oct 13th, 2011 at 9:45am  
How can the 10 MHz reference cause interference at the centre frequency of the transmit carrier ?

Comtech modems output the transmit carrier in the following IF band ranges: †
70 MHz IF band† † ††(50 - 90 MHz)
140 MHz IF band† † †(100 - 180 MHz)
L band IF band† † †† (950 - 2000 MHz)

Best regards, Eric.

Back to top
« Last Edit: Oct 13th, 2011 at 7:10pm by Eric Johnston »  
 
IP Logged
 
Green_A_O
Senior Member
★★★
Offline



Posts: 90
Nigeria
Reply #5 - Dec 2nd, 2011 at 11:01pm  
Hello,

If you dont have another spectrum to check with. call your provider. they will do the checking for you. During the verification,  turn off both carriers and possible HPA's at both ends. if you still do have a CW (provider Watch) then this CW is not from your ends.

kindly update the forum on the results

Regards
Green A.O
Back to top
 
WWW | YIM  
IP Logged
 
Pages: 1