Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask a question. VSAT service providers and satellite equipment sellers may feature their products free of charge; just register and get posting. Paid-for adverts, top left and top right, on all forum pages, are also available. Read the Forum rules.
      Home            Login            Register          
Pages: 1

Linecards and packages

(Read 1697 times)
Ex Member
Ex Member


Feb 8th, 2012 at 1:03pm  
Hi all,

XLC-11 for DVB-S2 requires the linux_2.6_bsp and the evo_d_hub firmware

Evolution X3/X5 satmodem requires the linux_2.4_bsp and the evo_x3/x5_rmt firmware

Evolution e8350 satmodem requires the linux_2.6_bsp and the e8_rmt firmware

What linux_bsp and firmware require the Infiniti linecards M1D1 and M0D1?

Thanks in advance,
Bye
Back to top
 
 
IP Logged
 
Pages: 1