Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask a question. VSAT service providers and satellite equipment sellers may feature their products free of charge; just register and get posting. Paid-for adverts, top left and top right, on all forum pages, are also available. Read the Forum rules.
      Home            Login            Register          
Pages: 1

RX  problems on iDirect 5000 series

(Read 2468 times)
Ex Member
Ex Member


Jul 30th, 2012 at 5:48pm  
I manage an SCPC net work in Nigeria on NSS 12 satellite with a 3. 8m dish and 2.4m dish at each remoteends.

The iDirect at each end are the INFINITI 5000 SERIES and the BUCs are NJT 5762N C band 10W buc and the LNB is NJS 8477H

But recently we did a check on the link which is a back up link (that is, it is not on active tarnsmission at all time ) and we discovered the issue described below.

During the recent routine site visit, we observed a problem on the link equipments.

At the remote with the 2.4m dish we discovered the idirect 5000 modem has the RX and NET front LED lights yellow/amber and the TX and PWR lights green .
At the remote with 3.8m all the lights are green and we could not ping across the remote.

What can be the problem of the link i will need your help here if its a Buc or Lnb problem?

Regards, dapoglobal
Back to top
« Last Edit: Jul 31st, 2012 at 10:28am by Admin1 »  
 
IP Logged
 
Pages: 1