Home page of Satellite Internet and Information

Satellite Internet Forum.

Welcome, Guest.
Welcome to this satellite broadband discussion forum. Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure. Service providers and customers are encouraged to contribute. Register at the bottom of the forum home page if you wish to contribute or ask a question. VSAT service providers and satellite equipment sellers may feature their products free of charge; just register and get posting. Paid-for adverts, top left and top right, on all forum pages, are also available. Read the Forum rules.
      Home            Login            Register          
Pages: 1

HX problem: was no transmit : now fixed !

(Read 1939 times)
Eric Johnston
Senior Member
★★★
Offline



Posts: 2109
Aug 20th, 2012 at 10:25am  
At a recent Hughes HX installation the receive signal was good ( Signal = 91 ) but the terminal failed to transmit.

The fault was found and cured.  The TX F socket on the HX50 modem has been forcefully turned slightly and this had broken the internal connection from the centre of the F socket to the circuit board. Repaired and all now OK.

Note that when joining F connectors to Hughes HX equipment only finger tightness is necessary. Do not forcefully apply a spanner or wrench !

Best regards, Eric.  
Back to top
« Last Edit: Aug 20th, 2012 at 2:14pm by Admin1 »  
 
IP Logged
 
Pages: 1