Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest. Welcome to anyone who has come from the Space forum. I can cope with one forum, but not two. The Space forum has been deleted       Forum rules.
      Home            Login            Register          
Pages: 1

Disconnection on some spot beams

(Read 4542 times)
Hipolito Gonzalez
Senior Member
★★★
Offline



Posts: 105
Spain
Sep 30th, 2013 at 8:29pm  
Some customers are reporting disconnections on some beams. I am without problems yet, but i donīt know in the future.

Back to top
 

...   ...
WWW | MSN | Skype/VoIP | ICQ | YIM  
IP Logged
 
Ex Member
Ex Member


Reply #1 - Oct 1st, 2013 at 10:12am  
Still no network connection on my beam (Provence region). Been down since late afternoon yesterday. Europasat posted outage message at 18.40 yesterday. Since then nothing. Nada. At least an update on the nature of the problem would be useful. 
Back to top
 
 
IP Logged
 
Ex Member
Ex Member


Reply #2 - Oct 2nd, 2013 at 6:24pm  
Problem resolved. And it turned out to be at my end. Called Europasat's technical department, who advised me to try to connect a computer directly to the viasat modem. It turned out that the internet signal was fine coming out of the modem, but it sort of disappeared going through my router, an Apple Airport Express. It had been working perfectly since I installed it a year ago, but a recent software update seems to have confused the allocation of IP addresses across my network. The very helpful Europasat technician recommended that I change the IP address allocation (see https://discussions.apple.com/thread/3692977?start=0&tstart=0). i also changed my network name throughout my system. Now everything is back to normal.
Back to top
 
 
IP Logged
 
Pages: 1