Logo

Satellite Internet Forum.
Please note that this forum is now READ ONLY and closed for login and changes
The new forum is here Space and Satellite Communications forum

Welcome, Guest.
Welcome to this satellite broadband discussion forum.  Wherever you are and whatever your problem we are here to help each other. Connecting to the internet via satellite is not always easy but is critically important to those in remote places or with poor terrestrial infrastructure.  Both service providers and customers are encouraged to contribute.  Read the Forum rules.
      Satellite internet forum          

Linkstar modem

(Read 6035 times)
Akin
Guest


Oct 11th, 2005 at 1:27pm  
Hello ALL,
My Linkstar modem keeps restarting itself after logging on to satellite for a few minutes/even hours.., and my provider says there is no problem from their end.. please I'm open to ideas that I may try to get the connection stable again.. contact via email/phone 08034047950
Back to top
« Last Edit: Aug 19th, 2006 at 3:14pm by Admin1 »  
 
IP Logged
 
azzam
Ex Member


Reply #1 - Oct 20th, 2005 at 1:48am  
It might be from the other end, but some times it is difficult to make them accept that fact !! most of such cases happens when the carrier is full , so it starts drifting/dropping ... ask the NOC/hub to change your carrier.
Back to top
 
 
IP Logged
 
westwind
Guest


Reply #2 - Mar 31st, 2006 at 4:08pm  
i'm suffering from the same problem in addition that my RCST is so late we restart ,it takes several menute(not second) to boot
Back to top
 
 
IP Logged
 
Eric Johnston
Senior Member
***
Offline


Personal text from Profile,
Options, Top line

Posts: 2107
Reply #3 - Mar 31st, 2006 at 5:14pm  
Check your mains power supply.  An intermittent break will cause the LinkStar RCST to reboot.

If it reboots of its own accord it could be due to a command from the hub.  This may happen at installation.   It may also happen very occasionally, like once per two years, if the hub decide to upgrade your software.

If your LinkStar RCST reboots itself every few minutes or every few hours or even every few days it is faulty or overheating perhaps.

Even a weak faded signal from the satellite will not cause a reboot, just temporary service outage.

When it does a reboot it takes a couple of minutes to get going, while it does internal self tests etc and locks on to the outlink carrier etc.  Flashing of all the LEDs occurs during a reboot and happens after a mains power outage.

Best regards, Eric.
Back to top
 
 
IP Logged
 
kenny
Ex Member


Reply #4 - Apr 6th, 2006 at 1:07pm  
hello akin,

what series linkstar modem do u have? who is your ISP? if you have the latest series of 02 prefix modem, your ISP might need to upgrade the patch on the Hub part , these has to be requested from Viasat.
Back to top
 
 
IP Logged
 
Mari
Ex Member


Reply #5 - Nov 21st, 2008 at 12:41pm  
Hello Akin,

Check your cables but after that if you still have the problem then email: acue_links@yahoo.com he is too much on linkstar. he can fix what so ever problem you have. Also if you are having problems on changing to another ISP because your old ISP locked modem. I don't think its a problem to me.

call: 234-7064801198 now and get your problems sloved
Back to top
 
 
IP Logged